Remove All Ads from XDA

[DISCUSSION] Xposed for Lollipop

2,585 posts
Thanks Meter: 81,706
 
By rovo89, Senior Recognized Developer on 13th February 2015, 08:48 PM
Post Reply Email Thread
13th February 2015, 10:33 PM |#151  
Senior Member
Flag Jerusalem
Thanks Meter: 246
 
More
Quote:
Originally Posted by luisangel89

No boot loops here. Stock nexus 5.

Sent from my Nexus 5 using XDA Free mobile app

I flashed zip, than installed Apk and Xposed doesn't let me updated, as it's not installed....
What to do? N man...
Thank you!
 
 
13th February 2015, 10:33 PM |#152  
PiSpecialist's Avatar
Senior Member
Flag Valencia
Thanks Meter: 247
 
Donate to Me
More
S4 Lollipop 5.0.2 shows xposed not activated. Installed module flat style colored
bar. And rebooted still not working, installed chromepie module and rebooted chromepie work but others models won't detect xposed.
The Following User Says Thank You to PiSpecialist For This Useful Post: [ View ] Gift PiSpecialist Ad-Free
13th February 2015, 10:34 PM |#153  
Senior Member
Flag Jakarta
Thanks Meter: 15
 
More
Thumbs up
Quote:
Originally Posted by deyerick

I got a same issue on moto g xt1033

I do this :
1.flash zip
2.instal apk
3.flash .zip again

Btw, i dont know how to instal or put xposed.jar file?

AnyoNe can help me

Thanks all

Quote:
Originally Posted by Forsaked

You dont need the jar-file if you read the first post again.
Its just for developers!

Ok,thanks
I cant instal framework,
There's no option to install/update

Please help

Thanks
13th February 2015, 10:34 PM |#154  
BartVCD's Avatar
Senior Member
Flag Germany
Thanks Meter: 161
 
More
HTC One M8 Android 5.0..1 Stock Rom is working perfectly. I am so ****ing happy, thx so much
13th February 2015, 10:34 PM |#155  
skiely666's Avatar
Senior Member
Thanks Meter: 159
 
More
Just my two cents

Opo cm12 nightly
Flashed zip
Installed apk
Framework not installed
Download xgels
Xgels working no problem

Thanks
The Following User Says Thank You to skiely666 For This Useful Post: [ View ] Gift skiely666 Ad-Free
13th February 2015, 10:35 PM |#156  
yarpiin's Avatar
Senior Member
Flag Caernarfon
Thanks Meter: 3,067
 
Donate to Me
More
Quote:
Originally Posted by rovo89

It seems that many people have waited for this moment, and here we are:

Xposed for Lollipop is finally here!

You can find a list with Q&A on the XDA Portal. Please read it, you will find many answers there.

Note that this is still an alpha version and for Lollipop on ARMv7+ devices only.
Please install it only if you're willing to take the risk of boot loops. Just because it's working fine and stable for me doesn't mean it will work for everyone the same way.

Downloads:
xposed-arm-20150213b.zip: Must be flashed with a custom recovery to install the framework.
XposedInstaller_3.0-alpha1.apk: Must be installed to manage installed modules
No, it's not using material design yet. Yes, there are more important topics for now.
XposedBridgeApi-20150213.jar: The API for module developers, in case they want to make use of some new features. Might be changed slightly until the stable release!

Known issues:
- It seems to boot loop on Samsung stock ROMs. I have received a file which I can use to analyse this issue, but it might take some time.
- If you have downloaded the files within the first hour, your phone boots but the installer says that the framework is not installed, please download the updated version and flash again. XposedBridge version must be 61 afterwards.
- If everything is working fine, but the app_process version is not displayed, it's just a display error that can be ignored (will be fixed later).

Thank you a load you made my 13th friday a happy day missed it a lot on cm12 works smooth and stable as for alpha
13th February 2015, 10:35 PM |#157  
Member
Thanks Meter: 3
 
More
I have Error about to low memory .. idk why. I need at least 250mb any help?
13th February 2015, 10:35 PM |#158  
rovo89's Avatar
OP Senior Recognized Developer
Thanks Meter: 81,706
 
Donate to Me
More
I have added a few known issues to the first post:
Quote:

Known issues:
- It seems to boot loop on Samsung stock ROMs. I have received a file which I can use to analyse this issue, but it might take some time.
- If you have downloaded the files within the first hour, your phone boots but the installer says that the framework is not installed, please download the updated version and flash again. XposedBridge version must be 61 afterwards.
- If everything is working fine, but the app_process version is not displayed, it's just a display error that can be ignored (will be fixed later).

With that, I'll take off for the day, it was quite stressful and exciting for me. You can keep posting any issue, but please check the known issues before.
The Following 56 Users Say Thank You to rovo89 For This Useful Post: [ View ]
13th February 2015, 10:35 PM |#159  
plantator's Avatar
Senior Member
Flag Lublin
Thanks Meter: 316
 
More
i flash zip but can't install apk... moto g 5.0.2

and got low memory error too
13th February 2015, 10:36 PM |#160  
Senior Member
Sabadell (Barcelona)
Thanks Meter: 357
 
More
Tested on Xiaomi Mi3 with AOSP L and gives bootloop.
The Following User Says Thank You to Armin_van_buuren For This Useful Post: [ View ] Gift Armin_van_buuren Ad-Free
13th February 2015, 10:37 PM |#161  
Member
Flag Hawaii
Thanks Meter: 23
 
More
Confirmed working on my HTC One M7 running the latest NuSense.

Followed process of installing framework, reboot, install APK, download/install module, activate module, reboot to recovery, re-install framework, reboot to system.

Some modules aren't fully working as anticipated, but I'm very happy to have YouTube AdAway and Statusbar Scroll to Top working again.
The Following User Says Thank You to sawedust For This Useful Post: [ View ] Gift sawedust Ad-Free
Post Reply Subscribe to Thread

Tags
lollipop, xposed

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes