Remove All Ads from XDA

Please help me out! Huge issue!

9 posts
Thanks Meter: 0
 
By hoanggia11, Junior Member on 26th May 2018, 09:26 AM
Post Reply Email Thread
Hello guys,

I have a Samsung Galaxy S7 Edge (SM-G930F) - ARM64x which is Android 6.0.1 (Marshmallow).


Once I flashed, I could not boot my phone at all. It is stuck at the Android Logo when it starts up with a red error at the top stating: "kernel is not seandroid enforcing".
I can enter TWRP (Recovery) and I can enter the Downloading-Mode.

The huge issue is that I do not have the Uninstaller Zip in my storage anywhere (I did not know that I would need it in case something like this would happen).
I tried entering the Downloading-Mode to download the Uninstaller into my storage, but I could not even do that since the storage does not even show up at all, as if I have the USB Debugging off (it was not off, but I suppose it is off now).

I suppose I can use Odin. But I tried flashing TWRP again, nothing changed. I do not have a Stock ROM/Firmware, so I downloaded one and tried flashing it. It did not work.

I tried going to the Recovery to Wipe everything and such, and it still did not work.

What am I to do?
Please help me out!

Dozens of thanks!
 
 
1st June 2018, 10:38 PM |#2  
slayerh4x's Avatar
Senior Member
Thanks Meter: 67
 
More
If you boot into TWRP you can access the file system from a PC.
4th June 2018, 05:53 PM |#3  
Junior Member
Thanks Meter: 0
 
More
Ok tq
5th June 2018, 12:08 PM |#4  
enma00's Avatar
Junior Member
Thanks Meter: 1
 
More
Hi just want to add another alternative. You can also do "adb sideload" to push and flash the uninstall file from your PC to your device. Cheers!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes