Remove All Ads from XDA
Honor 7x
Win an Honor 7X!

I need to update my Xposed Install - need a little help

25 posts
Thanks Meter: 1
 
By Zander_Sig, Junior Member on 1st December 2017, 09:08 AM
Post Reply Email Thread
Hey peps, I'm on a Nexus 5 running Android OS 4.4.4 (Kitkat, bought from the Google Play Store) and today I get this error from the module called "AndroPlusMod" (see picture). It was working fine yesterday and the past few months.

Module Error



What version of the Xposed Installer do I need for KitKat and to make this module work again and where can I download it from?

This is the current version that I have installed... My current version

Thanks in Advance peps!
 
 
1st December 2017, 09:14 AM |#2  
OP Junior Member
Thanks Meter: 1
 
More
Screen Shots?
Hummm? The pictures didn't link right for some reason, here they are as attachments.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2017-12-01-02-45-54.jpg
Views:	52
Size:	153.3 KB
ID:	4348812   Click image for larger version

Name:	Screenshot_2017-12-01-02-52-42.png
Views:	50
Size:	84.0 KB
ID:	4348813  
1st December 2017, 09:27 AM |#3  
OP Junior Member
Thanks Meter: 1
 
More
Screen Shots... not working, I tested these and they seem to work
Ok... Let's see if this works... Grrrr

https://images2.imgbox.com/d7/5c/BNJSsmoz_o.jpg

https://images2.imgbox.com/80/28/29gy2yzi_o.png
2nd December 2017, 01:31 AM |#4  
OP Junior Member
Thanks Meter: 1
 
More
No one can help me?

I have this apk "XposedInstaller_by_dvdandroid_31_10_17"... I guess I'l just have to try this version...
3rd December 2017, 04:53 AM |#5  
Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by Zander_Sig

Ok... Let's see if this works... Grrrr

Ah, do you have other methods for it ?
5th December 2017, 08:14 PM |#6  
OP Junior Member
Thanks Meter: 1
 
More
Well I installed the "XposedInstaller_by_dvdandroid_31_10_17.apk" and I'm still getting the error for the module called "AndroPlusMod"... It's saying that "This Model requires a newer Xposed version (60) and thus can not be activated"...

Ughhh
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes