Remove All Ads from XDA

[2018.5.6][Magisk] Systemless Xposed v89.3/v90.2-beta3 (SDK 21-27)

1,790 posts
Thanks Meter: 44,775
 
By topjohnwu, Recognized Developer / Recognized Contributor on 29th May 2016, 08:22 AM
Post Reply Email Thread
11th June 2018, 05:37 PM |#7211  
chavocarlos's Avatar
Senior Member
Flag Guayaquil
Thanks Meter: 111
 
More
Sometimes Xposed Installer doesn't list all versions of some xposed modules, that is the case of "Eternal Process Lock", then I need to go to repo.xposed.info website to check the updated module.


Has anybody the same issue?


Regards.
 
 
14th June 2018, 02:54 AM |#7212  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by topjohnwu

Your boot image seems good.
What is your actual issue?
The framework doesn't work? Did you install the Xposed Installer stated in the OP (it has been updated)?
If you have all the things above, please post the screenshot go the Xposed Installer modules section, thanks

Mine is SM-J500F 6.0.1 will this work also currently v15.3 magisk is only working for my device .. can u test latestmagiak plz
14th June 2018, 02:52 PM |#7213  
Junior Member
Thanks Meter: 2
 
More
Hello friends. I would like the help of you to solve a problem that occurs to me with the magisk 14.5+, all versions above that do not let me use xposed, when I install I get stuck in the boot screen, having to uninstall the magisk to return to normal. I use the asus live G500TG with android 5.1.
16th June 2018, 04:05 AM |#7214  
Junior Member
Thanks Meter: 0
 
More
hi,i have installed magisk and your systemless xposed,but i found the magisk hide took no effects on some apps.
For example ,i use magisk hide on cytus2,it can't work successfully.After i disable the xposed modules in magisk and reboot ,it can work normally.
what's the reason?
16th June 2018, 04:44 AM |#7215  
Ja_som's Avatar
Senior Member
Flag Banská Bystrica, Slovakia
Thanks Meter: 1,913
 
Donate to Me
More
Quote:
Originally Posted by ASUS-WA

hi,i have installed magisk and your systemless xposed,but i found the magisk hide took no effects on some apps.
For example ,i use magisk hide on cytus2,it can't work successfully.After i disable the xposed modules in magisk and reboot ,it can work normally.
what's the reason?

With Xposed you can't pass SafetyNet check, so probably your app checks if your device passes SafetyNet.

Sent from my Lenovo TB-8704F using XDA Labs
16th June 2018, 05:58 AM |#7216  
guastucci's Avatar
Senior Member
Thanks Meter: 57
 
More
In my s8+ cred base have a reboot trouble. Cant use it.
16th June 2018, 07:38 AM |#7217  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Ja_som

With Xposed you can't pass SafetyNet check, so probably your app checks if your device passes SafetyNet.

thanks!
16th June 2018, 07:54 AM |#7218  
Senior Member
Flag Bedford, Ohio
Thanks Meter: 19
 
More
Hi. I have Magisk 16.3 installed on my Note 3. Using custom Rom with Android version 6.0. So I downloaded and installed Xposed Installer then downloaded Xposed v87.1 SDK 23 by topjohnwu file through Magisk Manager, it said in Magisk it succeed. I reboot device straight from Magisk and go past Note 3 screen, then Custom Rom screen it stays stuck on. I let run 40 minutes on that screen thinking it might be like installing new custom Rom. Had to remove battery, do full wipe, and reinstall custom Rom. Is there something I'm doing wrong?
16th June 2018, 01:19 PM |#7219  
Eleo's Avatar
Senior Member
Flag Qaqortoq
Thanks Meter: 11,499
 
Donate to Me
More
Quote:
Originally Posted by JimmyLippitt216

Hi. I have Magisk 16.3 installed on my Note 3. Using custom Rom with Android version 6.0. So I downloaded and installed Xposed Installer then downloaded Xposed v87.1 SDK 23 by topjohnwu file through Magisk Manager, it said in Magisk it succeed. I reboot device straight from Magisk and go past Note 3 screen, then Custom Rom screen it stays stuck on. I let run 40 minutes on that screen thinking it might be like installing new custom Rom. Had to remove battery, do full wipe, and reinstall custom Rom. Is there something I'm doing wrong?

Do these steps:
1. Flash magisk 16.0: http://tiny.cc/latestmagisk
2. Flash xposed 87.1 or 87.3.

It works great with the custom ROM that you run.

The problem with you is, you should have read my post on ROM thread (which I marked as read before flashing ROM), where I deliberately mentioned that xposed 87.1 and 87.3 do NOT work with magisk 16.2+ versions (16.3, 16.4, 16.5 and etc). See it here:
https://forum.xda-developers.com/gal...2/post76163457


Please be thorough when reading instructions
The Following 2 Users Say Thank You to Eleo For This Useful Post: [ View ] Gift Eleo Ad-Free
16th June 2018, 02:04 PM |#7220  
Senior Member
Flag Bedford, Ohio
Thanks Meter: 19
 
More
Quote:
Originally Posted by Eleo

Do these steps:
1. Flash magisk 16.0: http://tiny.cc/latestmagisk
2. Flash xposed 87.1 or 87.3.

It works great with the custom ROM that you run.

The problem with you is, you should have read my post on ROM thread (which I marked as read before flashing ROM), where I deliberately mentioned that xposed 87.1 and 87.3 do NOT work with magisk 16.2+ versions (16.3, 16.4, 16.5 and etc). See it here:
https://forum.xda-developers.com/gal...2/post76163457


Please be thorough when reading instructions


I'm so sorry @Eleo. Last time I read those were when last update came out months ago and I wasn't trying to use Xposed then. Thank you for helping me and pointing out my flaw once again. Must read more! So I think I make this comment to let everyone know to read read read!!!!
16th June 2018, 05:49 PM |#7221  
Junior Member
Thanks Meter: 0
 
More
hi, if I install xposed, contact sync doesn't work anymore, any solution?
Post Reply Subscribe to Thread

Tags
android pay, ota, systemless, xposed

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes