Remove All Ads from XDA

Xposed 2.7 experimental version feedback

2,585 posts
Thanks Meter: 81,725
 
By rovo89, Senior Recognized Developer on 19th June 2014, 02:17 PM
Post Reply Email Thread
20th June 2014, 05:29 PM |#22  
shawnbrennan55's Avatar
Senior Member
Thanks Meter: 281
 
More
Quote:
Originally Posted by TheKnux

Can anyone provide a link to 2.7 exp 1? I'm still on 2.6...

Sent from my 1961 XP-755

Go to the Download section of the Xposed app. If you don't see the experimental version, go into Settings and make sure you select experimental in the versions options.
GuestK0036
20th June 2014, 05:31 PM |#23  
Guest
Thanks Meter: 0
 
More
Quote:
Originally Posted by TheKnux

Can anyone provide a link to 2.7 exp 1? I'm still on 2.6...

You can update via Xposed Installer in download tab.

Edit: too slow
The Following User Says Thank You to For This Useful Post: [ View ] Gift Ad-Free
20th June 2014, 09:07 PM |#25  
egingell's Avatar
Senior Member
Thanks Meter: 2,073
 
Donate to Me
More
Quote:
Originally Posted by TheKnux

Yeah its not showing.

Sent from my 1961 XP-755

You have to change versions to be shown to "experimental" in the main settings or on the settings tab on the installer's download page.

Sent from: SGS2 - JB 4.1.2 GB27 / SGS4 - JB 4.2.2 MF9
20th June 2014, 09:23 PM |#27  
egingell's Avatar
Senior Member
Thanks Meter: 2,073
 
Donate to Me
More
Quote:
Originally Posted by TheKnux



Sent from my 1961 XP-755

Regardless of that setting, the update is there. Make sure you have the update list (click refresh) and make sure the installer's individuals setting for version showing isn't overriding the default.

Edit: you can also get it directly from the repo using your browser.

Sent from: SGS2 - JB 4.1.2 GB27 / SGS4 - JB 4.2.2 MF9
The Following User Says Thank You to egingell For This Useful Post: [ View ] Gift egingell Ad-Free
20th June 2014, 09:41 PM |#28  
Quote:
Originally Posted by egingell

Regardless of that setting, the update is there. Make sure you have the update list (click refresh) and make sure the installer's individuals setting for version showing isn't overriding the default.

Edit: you can also get it directly from the repo using your browser.

Sent from: SGS2 - JB 4.1.2 GB27 / SGS4 - JB 4.2.2 MF9

Worked with a refresh. Thanks.

Sent from my 1961 XP-755
21st June 2014, 02:35 AM |#29  
manbat's Avatar
Senior Member
Flag Fort Worth, Texas
Thanks Meter: 696
 
Donate to Me
More
V2.7 installed and working fine...

Sent from my SCH-I605 / Galaxy Note 2 / JB 4.3 / Unlocked, Rooted, ROMed and AGNi-fied !!... using Tapatalk v 2.4.13
21st June 2014, 04:41 AM |#30  
Senior Member
Flag NH
Thanks Meter: 244
 
More
Running great. Tried a few more mods today. Not having to wait for the ora uodate made things a bit quicker and smoother.

Thanks, gets an A+ from me.
21st June 2014, 11:07 AM |#31  
Rapier's Avatar
Recognized Contributor
Flag Bucharest
Thanks Meter: 2,582
 
Donate to Me
More
Installed without issues on top of 2.6.1 on latest PA (AOSPA Legacy) 4.4 RC2.
I've noticed a quicker loading of modules in the repository and also realtime search, don't know if it was present before. For ex if I search for modules, list of displayed ones is filtered in realtime as I write more letters in the search field (no need to press ENTER/search to have the filter applied. Great work...

Sent from nowhere over the air...
The Following User Says Thank You to Rapier For This Useful Post: [ View ] Gift Rapier Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes