Remove All Ads from XDA

Xposed for android 4.4.4 not working anymore + FIX

1,172 posts
Thanks Meter: 81
 
By robuser007, Senior Member on 16th November 2015, 01:21 AM
Post Reply Email Thread
Can anyone update xposed to work with the new security fixes applied to newer android 4.4.4 builds ?

New fix: Install the apk file found here:
Http://forum.xda-developers.com/show...8&postcount=62

edit: old fix:
read the attachment txt file and copy two files from an older build for your device to those folders (/system/lib & (/system/bin)
http://forum.xda-developers.com/show...7&postcount=35
The Following 23 Users Say Thank You to robuser007 For This Useful Post: [ View ] Gift robuser007 Ad-Free
 
 
16th November 2015, 01:44 AM |#2  
Black_Focus_X's Avatar
Senior Member
Thanks Meter: 292
 
More
@rovo89 : can you update it please?
16th November 2015, 02:00 AM |#3  
Senior Member
Flag Idaho
Thanks Meter: 142
 
More
Quote:
Originally Posted by robuser007

Can anyone update xposed for the new security fixes found in newer android 4.4.4 builds ?

Quote:
Originally Posted by Black_Focus_X

@rovo89 : can you update it please?

What devices and ROMs are you using that have these problems, and what is in the error logs and logcat?

Without this information, no one can help you, not even rovo89 himself.

Also, have you searched the forum to see if others have this issue and what's been learned about it?
16th November 2015, 02:22 AM |#4  
Black_Focus_X's Avatar
Senior Member
Thanks Meter: 292
 
More
It's Samsung Galaxy S3 with Cyanogenmod 11 official! I searched the forum but couldn't find an answer. Maybe my english isn't good enough
Attached Thumbnails
Click image for larger version

Name:	1447640477954.jpg
Views:	6844
Size:	63.3 KB
ID:	3543815  
The Following User Says Thank You to Black_Focus_X For This Useful Post: [ View ] Gift Black_Focus_X Ad-Free
16th November 2015, 02:26 AM |#5  
Member
Thanks Meter: 20
 
More
My device is Motorola RAZR XT910, with a TI OMAP4 ARMv7-A SoC.
Right now, I am on an Unofficial CyanogenMod 11 (Android 4.4.4) ROM which contains the latest security fixes for the Stagefright vulnerability and was built on November 15. When I try to install Xposed framework, using the latest official stable installer from Xposed Repo, I get an the following error: "Xposed is not (yet) compatible with Android SDK version 19 or your processor architecture (armeabi-v7a)".
When I was on the latest Official CyanogenMod 11 ROM for my device, that was built back on September 1st, Xposed would install and work properly on it, withour any troubles / warnings / errors. Now, I just want to use the latest build that has me protected against Stagefright but I can not install Xposed framework on it at all.
@rovo89 Is there / will there be any fix for this issue?
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2015-11-16-04-16-39.png
Views:	4336
Size:	84.2 KB
ID:	3543817  
The Following User Says Thank You to nbishdev For This Useful Post: [ View ] Gift nbishdev Ad-Free
16th November 2015, 03:23 AM |#6  
Senior Member
Thanks Meter: 53
 
More
Having the same problem with the latest build of CM11 (2015.11.15).
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2015-11-15-14-39-04.png
Views:	2686
Size:	72.9 KB
ID:	3543865  
The Following User Says Thank You to unknownsoldierx For This Useful Post: [ View ] Gift unknownsoldierx Ad-Free
16th November 2015, 07:33 AM |#7  
Ducadim's Avatar
Senior Member
Flag Moscow
Thanks Meter: 99
 
More
Quote:
Originally Posted by unknownsoldierx

Having the same problem with the latest build of CM11 (2015.11.15).

Same on XT910 on 15.11 CM11 build!

from XT910 or XT925 using Tapatalk
16th November 2015, 08:23 AM |#8  
chriscsh's Avatar
Senior Member
Flag Hong Kong
Thanks Meter: 72
 
More
me 2
samsung n5120, just update the new cm11 then show the error message
16th November 2015, 09:52 AM |#9  
buzzmarz's Avatar
Junior Member
Thanks Meter: 0
 
More
Yes, i got the same error message when I updated my Redmi 1S to the newest CM11.
I tried to search in MIUI forum but the answer only for MIUI OS.
I tried the patch for my Redmi 1S, it gave me bootloop.
Are there any explanation for this?
Thanks
16th November 2015, 10:15 AM |#10  
Senior Member
Thanks Meter: 40
 
More
Same issue here...Redmi 1s..CM 11 4.4.4 ...xposed not working...any solution ??
16th November 2015, 11:56 AM |#11  
Senior Member
Thanks Meter: 327
 
More
FYI, I believe this commit is causing the problems:

http://review.cyanogenmod.org/#/c/118800/

Replacing /system/bin/app_process and /system/lib/libandroid_runtime.so from previous CM builds will allow the framework to be installed without problems.
The Following 5 Users Say Thank You to derf elot For This Useful Post: [ View ] Gift derf elot Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes