Remove All Ads from XDA

Xposed for android 4.4.4 not working anymore + FIX

1,172 posts
Thanks Meter: 81
 
By robuser007, Senior Member on 16th November 2015, 01:21 AM
Post Reply Email Thread
16th November 2015, 11:56 AM |#11  
Senior Member
Thanks Meter: 332
 
More
FYI, I believe this commit is causing the problems:

http://review.cyanogenmod.org/#/c/118800/

Replacing /system/bin/app_process and /system/lib/libandroid_runtime.so from previous CM builds will allow the framework to be installed without problems.
The Following 5 Users Say Thank You to derf elot For This Useful Post: [ View ] Gift derf elot Ad-Free
 
 
16th November 2015, 02:38 PM |#12  
Black_Focus_X's Avatar
Senior Member
Thanks Meter: 324
 
More
Ok, i'll try
But it can't be a right solution
16th November 2015, 03:00 PM |#13  
Senior Member
Thanks Meter: 332
 
More
Well, of course it's meant to be a temporary workaround, until (hopefully) rovo89 will have the time to fix this, if possible. If you heavily rely on Xposed it's better than nothing.

With the link to the commit, I just wanted to help to point out where the problem comes from in order to maybe get a permanent solution.

16th November 2015, 03:34 PM |#14  
Senior Member
Thanks Meter: 652
 
More
Quote:
Originally Posted by derf elot

Well, of course it's meant to be a temporary workaround, until (hopefully) rovo89 will have the time to fix this, if possible. If you heavily rely on Xposed it's better than nothing.

With the link to the commit, I just wanted to help to point out where the problem comes from in order to maybe get a permanent solution.

rovo it's not going to fix anything on kk, it's been done, too old. He's working on M and somewhat supporting L, so no luck with older builds.
16th November 2015, 03:36 PM |#15  
Black_Focus_X's Avatar
Senior Member
Thanks Meter: 324
 
More
Thank you. I tried it and. Yes it works. Xposed working

---------- Post added at 16:36 ---------- Previous post was at 16:34 ----------

Quote:
Originally Posted by ldeveraux

rovo it's not going to fix anything on kk, it's been done, too old. He's working on M and somewhat supporting L, so no luck with older builds.

Can you look into his head or what?
The Following User Says Thank You to Black_Focus_X For This Useful Post: [ View ] Gift Black_Focus_X Ad-Free
16th November 2015, 03:46 PM |#16  
mauriciognr's Avatar
Senior Member
Thanks Meter: 50
 
Donate to Me
More
LG Optimus 4X HD Nightly 15112015 Xposed not working.

Attachment 3544451

Sorry about the pic being in spanish but is my girlfriend phone and i was giving her instructions via skype. It says "Xposed is not (yet) compatible with Android SDK version 19 or your processor architecture (armeabi-v7a)".
16th November 2015, 04:31 PM |#17  
OP Senior Member
Thanks Meter: 81
 
More
Quote:
Originally Posted by derf elot

FYI, I believe this commit is causing the problems:

http://review.cyanogenmod.org/#/c/118800/

Replacing /system/bin/app_process and /system/lib/libandroid_runtime.so from previous CM builds will allow the framework to be installed without problems.

Can someone make an update.zip for recovery ?
16th November 2015, 05:00 PM |#18  
Senior Member
Thanks Meter: 332
 
More
Feel free to try the zip I posted here. Make a backup first. Normally re-flashing your ROM should solve any issues, but you never know.
The Following 2 Users Say Thank You to derf elot For This Useful Post: [ View ] Gift derf elot Ad-Free
16th November 2015, 06:05 PM |#19  
Ohmster's Avatar
Senior Member
Flag Pompano Beach
Thanks Meter: 1,481
 
More
Xposed dead in latest CM11 *Unofficial* rom
Same thing with cm11 latest release with security patches for stage fright. Although the rom is listed as "Unofficial", it comes from THE Official cm11 OMAP 4 developer. Only listed unofficial because CM has not caught up with the developer. Xposed Framework does not work anymore on Android 4.4.4 See attached screenshots.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2015-11-16-01-10-08.jpg
Views:	1400
Size:	66.3 KB
ID:	3544608   Click image for larger version

Name:	Screenshot_2015-11-16-13-02-33.jpg
Views:	1394
Size:	55.0 KB
ID:	3544629  
16th November 2015, 06:16 PM |#20  
Black_Focus_X's Avatar
Senior Member
Thanks Meter: 324
 
More
Quote:
Originally Posted by Ohmster

Same thing with cm11 latest release with security patches for stage fright. Although the rom is listed as "Unofficial", it comes from THE Official cm11 OMAP 4 developer. Only listed unofficial because CM has not caught up with the developer. Xposed Framework does not work anymore on Android 4.4.4 See attached screenshots.

You just posted what some other guys posted before you...

And if you would read the thread then you would know there is an update.zip for this problem! With this, Xposed is working without problems!
16th November 2015, 06:47 PM |#21  
OP Senior Member
Thanks Meter: 81
 
More
Quote:
Originally Posted by derf elot

Feel free to try the zip I posted here. Make a backup first. Normally re-flashing your ROM should solve any issues, but you never know.

Doesn't work on my relay 4g (doesn't boot).
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes