Remove All Ads from XDA

Xposed for android 4.4.4 not working anymore + FIX

1,221 posts
Thanks Meter: 91
 
By robuser007, Senior Member on 16th November 2015, 01:21 AM
Post Reply Email Thread
25th September 2018, 07:43 AM |#231  
Junior Member
Thanks Meter: 0
 
More
Works on tab 4 7"
Thankyou
 
 
7th October 2018, 07:25 PM |#232  
Senior Member
Thanks Meter: 14
 
More
not working for me on BMW Android tablet with kit kat 4.4.4. Once I install the framework the unit restarts shortly after it boots up. Just enough time to uninstall the framework. Are there different versions of installers that utilize different frameworks? I have tried experimental build 2.7 but I ended with the same issue.
21st October 2018, 02:45 AM |#233  
Senior Member
Thanks Meter: 127
 
More
Quote:
Originally Posted by SolarWarez

Hello,
first of all excuse me please for my English.

I made fixes for compatibility with latest sources of Android 4.4.*, so it works now fine on my son Redmi NOTE 3G.
Now you doesn't need to replace any files in you ROM. It works with latest app_process and libandroid_runtime.so
(Unfortunately I can't find official sources of Xposed v58 on rovo89 github, so I used this fork mikukon/Xposed (I can't post links) which also provide v58 of Xposed)

I only replace app_process_xposed_sdk16 file with my version in official Xposed Installer v2.6.1, nothing else changed.

Best regards,
SolarWarez.

here's a fixed version to recent error 302 while downloading modules, the url of the official xposed directory was moved to https from http, some apps including these ones were having issues and not being redirected to the new links, for more info refer to the same thread I have linked below. If the op is active, plz update it in the first post, thanks
url fixed apk- https://forum.xda-developers.com/sho...6&postcount=16
The Following 4 Users Say Thank You to pooniaprashant For This Useful Post: [ View ] Gift pooniaprashant Ad-Free
21st October 2018, 03:09 AM |#234  
Ibuprophen's Avatar
Recognized Contributor
Flag Upstate New York
Thanks Meter: 6,345
 
Donate to Me
More
Thank you very much @pooniaprashant!

I had just remembered that I had also fixed the 301/302 Errors on the XPosed Installer 2.7 Experimental app that's available on the following link.

Rovo89's Installer:
https://www.androidfilehost.com/?w=files&flid=284172

SolarWarez Modded Installer:
https://www.androidfilehost.com/?w=files&flid=284177

Enjoy!


~~~~~~~~~~~~~~~
UNLESS asked to do so, PLEASE don't PM me regarding support. Sent using The ClaRetoX Forum App on my SM-G900V device.
The Following 4 Users Say Thank You to Ibuprophen For This Useful Post: [ View ] Gift Ibuprophen Ad-Free
24th March 2019, 11:05 PM |#235  
VALRCIEL's Avatar
Senior Member
Flag YOGYAKARTA
Thanks Meter: 29
 
More
Quote:
Originally Posted by Ibuprophen

Thank you very much @pooniaprashant!

I had just remembered that I had also fixed the 301/302 Errors on the XPosed Installer 2.7 Experimental app that's available on the following link.

Rovo89's Installer:
https://www.androidfilehost.com/?w=files&flid=284172

SolarWarez Modded Installer:
https://www.androidfilehost.com/?w=files&flid=284177

Enjoy!


~~~~~~~~~~~~~~~
UNLESS asked to do so, PLEASE don't PM me regarding support. Sent using The ClaRetoX Forum App on my SM-G900V device.

Url fix, but i can't download from installer
Tested in miui 8.1 global stable
24th March 2019, 11:21 PM |#236  
Ibuprophen's Avatar
Recognized Contributor
Flag Upstate New York
Thanks Meter: 6,345
 
Donate to Me
More
Quote:
Originally Posted by VALRCIEL

Url fix, but i can't download from installer. Tested in miui 8.1 global stable

Actually... I had intended to pull the Rovo89 XPosed Installer Fix (I had put together) from the File Host.

The installer isn't bad itself but, I don't believe I had gotten it right with the signature of the Apk.

I have been too busy to figure out and fix it...

Your best bet is to use the Official Material Design XPosed Installer App from DVDAndroid.

The last official release has the URL fix applied to it.


~~~~~~~~~~~~~~~
UNLESS asked to do so, PLEASE don't PM me regarding support. Sent using The ClaRetoX Forum App on my Enigma Machine {aenigma = Latin for "Riddle" AND Nickname for "My Ex-Wife}.
The Following User Says Thank You to Ibuprophen For This Useful Post: [ View ] Gift Ibuprophen Ad-Free
26th July 2019, 04:04 AM |#237  
Member
Flag Ukraine
Thanks Meter: 2
 
More
Not working Micromax Q324 android 4.4.3? Is Bootlop
14th August 2019, 01:07 AM |#238  
Senior Member
Flag Sacramento, CA
Thanks Meter: 39
 
More
hello, I am not sure if I am posting in the correct thread. I was recently given an S5 Active on AT&T (sm-g870a). running on kitkat 4.4.2. I have successfully rooted it and am trying to figure out which version of xposed to install. I am no stranger to rooting samsung devices and installing Xposed. I know before systemless there would be a touchwiz compatible version by topjonwu (i believe) either way what I am saying is i am uncertain if I need to look for a special version for android versions this dated. I loved that with systemless it was a universal version and would like to go that route, I cant seem to find my answers. IDK maybe I am not wording it correctly. Thank you in advance
14th August 2019, 11:33 AM |#239  
marcdw's Avatar
Senior Member
Flag Baldwin Park
Thanks Meter: 2,856
 
More
@ctindell1981, for KitKat there's not much to choose from. Unlike Lollipop and higher there are no different flashables or systemless versions.
One installs the installer app, v2.6.1 or 2.7, and install the framework via that. See the OP or this thread for info...
https://forum.xda-developers.com/sho...php?p=64063168

Of course, just read a few posts up/back, which one should normally do.



LG G3 D851, Candy7 v6.0 ROM, Google free - no microG, MultiROM, XDA Legacy
The Following User Says Thank You to marcdw For This Useful Post: [ View ] Gift marcdw Ad-Free
19th August 2019, 08:53 PM |#240  
Senior Member
Flag Sacramento, CA
Thanks Meter: 39
 
More
Quote:
Originally Posted by marcdw

@ctindell1981, for KitKat there's not much to choose from. Unlike Lollipop and higher there are no different flashables or systemless versions.
One installs the installer app, v2.6.1 or 2.7, and install the framework via that. See the OP or this thread for info...
https://forum.xda-developers.com/sho...php?p=64063168

Of course, just read a few posts up/back, which one should normally do.



LG G3 D851, Candy7 v6.0 ROM, Google free - no microG, MultiROM, XDA Legacy

Thank you very much. I discovered xposed with KitKat on an lg. So it's been a while. I searched this thread but my head started spinning cause I couldn't get a straight up answer as to which installer to use and which version of the framework

So what you're saying though, I don't need a special version xposed for TouchWiz KitKat
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes