Remove All Ads from XDA

[XPOSED] [NOUGAT] [CAN UNSTABLE] Xposed SDK25/24 for all arch

272 posts
Thanks Meter: 1,118
 
Post Reply Email Thread
13th September 2017, 08:28 PM |#3191  
fjsferreira's Avatar
Senior Member
Flag Ponta Delgada
Thanks Meter: 1,774
 
More
You're the man! This weekend will do it for sure.

Sent from my OnePlus 5
 
 
14th September 2017, 09:41 AM |#3192  
Junior Member
Thanks Meter: 0
 
More
I flashed the arm64 sdk25 version via TWRP and ended up in a bootloop. Luckily I was able to flash the xposed_uninstall.zip from the official marshmallow release and my phone booted normally. but doesn't work for me.
My device:
Vernee Apollo x25
ARM64
Rom: Resurrection Remix, Android 7.1.2
14th September 2017, 09:58 AM |#3193  
Senior Member
Thanks Meter: 68
 
More
Quote:
Originally Posted by Fif_

Well here's how to turn off File-Based Encryption and get back to Full-DIsk Encryption on OnePlus 5:
https://forum.xda-developers.com/one...r-op5-t3672477
Xposed now works with OOS 4.5.10.
Woot!

Yes, I believe your understanding is more correct than mine. Anyway if the Exposed bootloop issue is related to /data/data not available, I believe the answer might be hiding somewhere https://blog.compass-security.com/20...s-direct-boot/

Xposed needs working as Alarm App.
14th September 2017, 01:19 PM |#3194  
Member
Thanks Meter: 4
 
More
Quote:
Originally Posted by Crowbro

Can anyone please tell me which xposed version to flash : magisk or standalone?
I am on resurrection remix nougat with preinstalled magisk v13.3.
Thank you!

Arm64 sdk25 zip file
14th September 2017, 01:35 PM |#3195  
Member
Flag Prag
Thanks Meter: 2
 
More
Please help i have nomble nn5.1 and install xposed nougat and after install module grindr mod.Modul grindr mod not works.Please help
14th September 2017, 05:09 PM |#3196  
Member
Thanks Meter: 4
 
More
using Oneplus 5
Xposed says framework is active,
When i open let's say Snapprefs, it tells me Module is not activated?
I checked it and rebooted
14th September 2017, 05:27 PM |#3197  
Evasi0n3r's Avatar
Member
Flag Priverno
Thanks Meter: 13
 
More
I use galaxy s5 with resurrection remix 7.1.2
I'm using SuperSU
Framework is active but when i open boot manager it say:"Application is not actived in xposed"
And other modules wont work, what i have to do?


Now Xposed is active and no module won't work.
14th September 2017, 06:33 PM |#3198  
Junior Member
Thanks Meter: 0
 
More
Hi

When first install xposed, all worked well, afer reboot it doesent work. I need to uninstall app (xposedinstaller_by_dvdandroid_09_09_17.apk), install again and reboot. Check again amplify module in xposed app and again reboot. After that, work, till i reboot again and i must do the same steps to get work. Mayby you have some solution , its very annoying.

Use:
Magisk 14
xposed-v87.3-sdk24-topjohnwu
xposedinstaller_by_dvdandroid_09_09_17.apk

Same thing whas on magisk 13 and xposed 87

WysΕ‚ane z mojego HUAWEI VNS-L21 przy uΕΌyciu Tapatalka
14th September 2017, 10:27 PM |#3199  
Junior Member
Thanks Meter: 7
 
More
Hi guys, I have been lucky and found out how to make Xposed Framework work on OP5 running OOS 4.5.10 and using Magisk v14.0. No bootloops in my case nor Xposed Framework detection on Xposed modules issues.

If you tried any other mini guide from other user and it didn't work, well, you can try this as well (checked and tested by different users on OP5 WhatsApp group).

-------------------------------------------------------------------------

Here is how I made it work:

1) If you are using Magisk make sure you are running the lastest version (14.0 at this moment) and if you aren't, update and reboot when prompt.

2) Install Xposed SDK 25 from Magisk 's Download section. Reboot when prompt.

3) Download Xposed Uninstaller from the link provided on first post of this thread by ErnyTech (http://fastkit.org/xposed) (Magisk/Uninstaller). Some users are reporting that in case of bootoop (that didn't happened to me) isn't working and cannot be flashed properly, but user DodoGTA said the next:
Quote:

Here's a solution for those who are getting error 2 when flashing Xposed Magisk uninstaller:

Quote:

Originally Posted by DodoGTA
Use this uninstaller: https://github.com/TheComputerGuy96/...r-20170829.zip

(Original post here https://forum.xda-developers.com/sho...postcount=3171)

4) Download and install latest version of Xposed Installer (xposedinstaller_by_dvdandroid_09_09_17.apk at this moment) https://forum.xda-developers.com/dev...3191#downloads (provided on first post of this thread by ErnyTech).

5) Once installed Xposed Framework, you are good to go and install your Xposed modules from Xposed's Download section. Install as many as you want. Activate them. Soft Reboot to avoid the "Xposed Framework not activated" issue on any module (you can soft reboot from the menu on Xposed Framework main screen). Note that every time you reboot, you will have to do soft reboot every time, otherwise Xposed modules won't work.

-------------------------------------------------------------------------

Shorting? If you did everything right but modules gives you a "Xposed Framework not activated" error, try doing a soft reboot (every time you want your modules working).
*Soft Reboot option is available on Xposed Framework main screen menu.


Modules installed and tested by me on OP5 running OOS 4.5.10 with Magisk 14.0, Xposed SDK25 Magisk module and Xposed Installer dvdandroid_09_09_17:

- BootManager βœ“
- GravityBox [N] (Alpha) (working most of features) https://forum.xda-developers.com/xpo...droid-t3653953 βœ“
- iFont βœ“
- Lucky Patcher βœ“
- NeoPowerMenu βœ“
- NSFW Gboard βœ“
- Statusbar Download Progress βœ“
- UnbelovedHosts βœ“
- WA Tweaks βœ“
- XDual Statusclock βœ“
- Battery Shutdown Manager ?
- Force 3 Dots Menu ?
- GMail Attachment Size ?
- Media Notification Seek Bard [L-M] ?
- Native Clipboard ?
- Notification Count ?
- Soundcloud AdAway ?
- YouTube Notification seek bar [L-M] ?
- YouTubeSwipeToSeek ?
- Xinsta X
The Following 4 Users Say Thank You to ReVaNzz For This Useful Post: [ View ] Gift ReVaNzz Ad-Free
14th September 2017, 11:11 PM |#3200  
Junior Member
Thanks Meter: 0
 
More
wonderful...
LOVE U MATe😘😘 it works..
15th September 2017, 12:15 AM |#3201  
Senior Member
Thanks Meter: 270
 
More
Quote:
Originally Posted by ReVaNzz

Hi guys, I have been lucky and found out how to make Xposed Framework work on OP5 running OOS 4.5.10 and using Magisk v14.0. No bootloops in my case nor Xposed Framework detection on Xposed modules issues.

If you tried any other mini guide from other user and it didn't work, well, you can try this as well (checked and tested by different users on OP5 WhatsApp group).

-------------------------------------------------------------------------


Here is how I made it work:

1) If you are using Magisk make sure you are running the lastest version (14.0 at this moment) and if you aren't, update and reboot when prompt.

2) Install Xposed SDK 25 from Magisk 's Download section. Reboot when prompt.

3) Download Xposed Uninstaller from the link provided on first post of this thread by ErnyTech (http://fastkit.org/xposed) (Magisk/Uninstaller). Some users are reporting that in case of bootoop (that didn't happened to me) isn't working and cannot be flashed properly, but user DodoGTA said the next:

(Original post here https://forum.xda-developers.com/sho...postcount=3171)

4) Download and install latest version of Xposed Installer (xposedinstaller_by_dvdandroid_09_09_17.apk at this moment) https://forum.xda-developers.com/dev...3191#downloads (provided on first post of this thread by ErnyTech).

5) Once installed Xposed Framework, you are good to go and install your Xposed modules from Xposed's Download section. Install as many as you want. Activate them. Soft Reboot to avoid the "Xposed Framework not activated" issue on any module (you can soft reboot from the menu on Xposed Framework main screen). Note that every time you reboot, you will have to do soft reboot every time, otherwise Xposed modules won't work.

-------------------------------------------------------------------------

Shorting? If you did everything right but modules gives you a "Xposed Framework not activated" error, try doing a soft reboot (every time you want your modules working).
*Soft Reboot option available on Xposed Framework main screen menu.


Modules installed and tested by me on OP5 running OOS 4.5.10 with Magisk 14.0, Xposed SDK25 Magisk module and Xposed Installer dvdandroid_09_09_17:

- BootManager βœ“
- GravityBox [N] (Alpha) (working most of features) https://forum.xda-developers.com/xpo...droid-t3653953 βœ“
- iFont βœ“
- Lucky Patcher βœ“
- NeoPowerMenu βœ“
- NSFW Gboard βœ“
- Statusbar Download Progress βœ“
- UnbelovedHosts βœ“
- WA Tweaks βœ“
- XDual Statusclock βœ“
- Battery Shutdown Manager ?
- Force 3 Dots Menu ?
- GMail Attachment Size ?
- Media Notification Seek Bard [L-M] ?
- Native Clipboard ?
- Notification Count ?
- Soundcloud AdAway ?
- YouTube Notification seek bar [L-M] ?
- YouTubeSwipeToSeek ?
- Xinsta X

The problem is caused by FBE aka Direct Boot.
You need to disable encryption, or revert back to FDE.
That has been described just a few posts above in https://forum.xda-developers.com/one...r-op5-t3672477 and you get a working Xposed without having to soft reboot on OP5 (you will lose your data though as you must reencrypt).
It may even work on other devices.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes