Remove All Ads from XDA

[XPOSED] [NOUGAT] [CAN UNSTABLE] Xposed SDK25/24 for all arch

272 posts
Thanks Meter: 1,117
 
Post Reply Email Thread
5th November 2017, 09:27 AM |#3581  
Junior Member
Thanks Meter: 1
 
More
Is Xposed meanwhile working on Samsung S6 Edge 920F - stock firmware but rooted with Magisk v14 ?

thanks!
 
 
12th November 2017, 06:53 PM |#3582  
Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by HorstiG

Xposed sdk25 don't work on S8+ with note 8 Rom port. Bootloop, no log file.

Any updates with xposed working with note 8 ? Does it still boot loop?
13th November 2017, 03:16 AM |#3583  
Senior Member
Flag Manila
Thanks Meter: 82
 
More
The v88.2 of the rovo release is fine.
14th November 2017, 05:56 PM |#3584  
Junior Member
Thanks Meter: 5
 
More
Any alternatives to Xprivacy?
Quote:
Originally Posted by weinberk

Thanks very much for the insights @kurvenmeister.
Unfortunately for me (and, from what I gather, lots of others), using the official xPosed installer and official framework (no Magisk), on a clean HTC One M9 lineageos install, if I enable xPosed, I get apps crashing. This is true even if a given app has NO restrictions and/or is turned off in xPrivacy, so i don't think it's a case of too many restrictions.

I managed to run several Xposed modules. But as soon as I enable Xprivacy, I see a boot loop. Which begs the question: It is time to find a replacement for Xprivacy? Are there any good alternatives? The only one I can see is PMP (Protect My Privacy), which is closed source, unfortunately.
14th November 2017, 06:09 PM |#3585  
Senior Member
Flag NYC Metro - Verizon Wireless (CDMA)
Thanks Meter: 24
 
More
Quote:
Originally Posted by NYCgirl

I managed to run several Xposed modules. But as soon as I enable Xprivacy, I see a boot loop. Which begs the question: It is time to find a replacement for Xprivacy? Are there any good alternatives? The only one I can see is PMP (Protect My Privacy), which is closed source, unfortunately.

I've not found an alternative.

xPrivacy will not be updated by the original developer. There's hope that someone else will pick this project up, but it would be a massive undertaking. I'm not holding my breath, but i remain hopeful.

I tried PMP, but that didn't work well (several months ago). https://www.cmu.edu/news/stories/arc...e-privacy.html sounds promising, but is the research project now over?? It seems to block based on library access, which is better than nothing, but not as powerful as xPrivacy was on MM and earlier.
The Following User Says Thank You to weinberk For This Useful Post: [ View ] Gift weinberk Ad-Free
14th November 2017, 10:17 PM |#3586  
Junior Member
Thanks Meter: 5
 
More
Quote:
Originally Posted by weinberk

I've not found an alternative.
... [PMP] seems to block based on library access, which is better than nothing, but not as powerful as xPrivacy was on MM and earlier.

Yes, it is not as fine-grained as XPrivacy. I'll keep search for a solution. Keep me posted!
Yesterday, 12:53 AM |#3587  
Junior Member
Thanks Meter: 0
 
More
I'm having an issue with 88.2, an irritating message keeps popping up asking me to "please update xposed installer" after some research I found a solution of installing the "unofficial" version. Anyone know anything about this?
Yesterday, 06:44 AM |#3588  
Senior Member
Flag Munich
Thanks Meter: 406
 
More
Quote:
Originally Posted by EdJF

I'm having an issue with 88.2, an irritating message keeps popping up asking me to "please update xposed installer" after some research I found a solution of installing the "unofficial" version. Anyone know anything about this?

First provide information about what you have installed...
(Is it really so hard?)

Gesendet von meinem Moto G 2014 LTE mit Tapatalk
The Following User Says Thank You to gothicVI For This Useful Post: [ View ] Gift gothicVI Ad-Free
Yesterday, 02:53 PM |#3589  
marcdw's Avatar
Senior Member
Flag Baldwin Park
Thanks Meter: 1,819
 
More
Quote:
Originally Posted by EdJF

I'm having an issue with 88.2, an irritating message keeps popping up asking me to "please update xposed installer" after some research I found a solution of installing the "unofficial" version. Anyone know anything about this?

There was no research to do nor need to go to unofficial. It clearly told you to update the installer app which you should've done.
Which version of the installer app were you using? For v88.x it would be v3.1.2 to 3.1.4 I believe.

Always provide info when asking for assistance.


ZTE Axon 7 A2017U, Dark ROM, microG (NoGAPPS), Tapatalk 4.9.5
Today, 01:06 AM |#3590  
Junior Member
Thanks Meter: 0
 
More
Ok, I was running 88.1 with no issues, I upgraded to 88.2, I then started getting this pop up every few mins saying to upgrade, I then decided to try the option to flash via twrp that stopped it for a while, but it is back again. I have a LG K20 plus 7.0 stock rom. I don't know how to find the version, I just went back to 88.1 and it stopped, so nvm and ty
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes