Remove All Ads from XDA

Xposed not yet compatible with android sdk version 22 or your processor architecture

9 posts
Thanks Meter: 0
 
By adityadsawant10000, Junior Member on 5th December 2015, 07:47 AM
Post Reply Email Thread
The error that shows when opened xposed installer on my acer z530:
Xposed not yet compatible with android sdk version 22 or your processor architecture
Please help me install it!!!
 
 
5th December 2015, 09:17 AM |#2  
Senior Member
Flag Idaho
Thanks Meter: 157
 
More
What version of Xposed are you trying to install, what processor architecture does your device have, what ROM are you using, and have you read the first 2 posts of the "Xposed for Lollipop" discussion thread?
7th December 2015, 09:25 AM |#3  
Portgas D. Ace's Avatar
Recognized Contributor
Flag Mare Tranquillitatis
Thanks Meter: 2,589
 
More
Quote:
Originally Posted by adityadsawant10000

The error that shows when opened xposed installer on my acer z530:
Xposed not yet compatible with android sdk version 22 or your processor architecture
Please help me install it!!!

You are trying to install the Xposed version for KitKat on a Lollipop device. Read the FAQ in post #2 of the official Xposed for Lollipop thread.
The Following User Says Thank You to Portgas D. Ace For This Useful Post: [ View ] Gift Portgas D. Ace Ad-Free
19th March 2017, 07:44 AM |#4  
Junior Member
Flag KOLLAM
Thanks Meter: 1
 
Donate to Me
More
I Was Able to solve it
Quote:
Originally Posted by Portgas D. Ace

You are trying to install the Xposed version for KitKat on a Lollipop device. Read the FAQ in post #2 of the official Xposed for Lollipop thread.

Refer this Page for more information http://middaysoft.blogspot.in/p/how-...supported.html
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes