Xposed framework for 4.4.2

127 posts
Thanks Meter: 15
 
By pingaan, Senior Member on 8th April 2016, 09:36 PM
Post Reply Email Thread
21st September 2017, 12:30 PM |#11  
Junior Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by pingaan

Hi,

I can't seem to find the proper zip for this. Would it be 21 or something completely different. I'm still running Kitkat (for my own reasons) but everything seems to focus on 5.0 and higher.

Regards.

Hi @pingaan !
Same problem here . . I cant find a zip for my Kitkat 4.4.2 . They are all busy with Lollipop and Marshmallow. In our case SDK version is 19. You can check your SDK version and other such details by apps in Play Store (Droid Info is one such app). Plzzzz do let me know if u find a zip for our version.
22nd September 2017, 10:06 AM |#12  
marcdw's Avatar
Senior Member
Flag Baldwin Park
Thanks Meter: 2,914
 
More
As far as I know there was never a zip for KitKat. If there was I've never seen it.


LG G3 D851, LiquidSmooth v4.1 ROM, MultiROM, Tapatalk 4.9.5
The Following User Says Thank You to marcdw For This Useful Post: [ View ] Gift marcdw Ad-Free
22nd September 2017, 11:36 AM |#13  
Junior Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by marcdw

As far as I know there was never a zip for KitKat. If there was I've never seen it.


LG G3 D851, LiquidSmooth v4.1 ROM, MultiROM, Tapatalk 4.9.5

I think you are right . . as I have explored almost everywhere but I couldn't find it. But then I wonder . . wouldn't it be a very easy task for expert android buffs here on XDA to just make a flashable zip of the core files of Xposed ?? I am not good at it . . else I would have given it a shot. In case you know any such expert member here (who is also wiling to help) for this simple task . . Plzzzz do let me know.
The Following User Says Thank You to The-HAWK For This Useful Post: [ View ] Gift The-HAWK Ad-Free
5th November 2017, 11:28 PM |#14  
marcdw's Avatar
Senior Member
Flag Baldwin Park
Thanks Meter: 2,914
 
More
@The-HAWK,
I haven't forgotten about this. 😁

The UNITY all-in-one Xposed package (framework, installer app, tweaks) says it supports KitKat and above.
After work I'm going to see if it does work with KitKat on my LG G3.

Oops, forgot the link.

http://forum.xda-developers.com/show....php?t=3697756

[10/31/2017] Xposed Framework v88.2 r2 [UNITY]


EDIT: Nevermind. KitKat compatibility was a typo according to the dev. *Sigh*.
So no flashable for KK.



ZTE Axon 7 A2017U, Dark ROM, Tapatalk 4.9.5
The Following User Says Thank You to marcdw For This Useful Post: [ View ] Gift marcdw Ad-Free
6th November 2017, 05:28 AM |#15  
Junior Member
Flag WEBSTER
Thanks Meter: 0
 
More
Quote:
Originally Posted by pxperiano

are you using dalvik or art? You can installa xposed only if you use dalvik

can you explain the difference please
24th January 2018, 08:39 PM |#16  
Member
Thanks Meter: 1
 
More
I am using KitKat v4.4.2 My Xposed is v3.0.1 by dvdandroid 26/11/16. The link in the first post is for an earlier experimental version? Is there a more up to date of Xposed for me?
27th January 2018, 10:33 AM |#17  
marcdw's Avatar
Senior Member
Flag Baldwin Park
Thanks Meter: 2,914
 
More
Quote:
Originally Posted by TheEmpathicEar

I am using KitKat v4.4.2 My Xposed is v3.0.1 by dvdandroid 26/11/16. The link in the first post is for an earlier experimental version? Is there a more up to date of Xposed for me?

You're referring to the Xposed installer app (by DVDAndroid), not the Xposed framework.
Xposed Framework for KitKat has no updates. No development on that front for a couple of years.
As far as the installer app goes, there's no need to update that. Later versions of DVDAndroid's installer may support KK but not sure there's any benefit to updating.
Best to ask in his thread.

http://forum.xda-developers.com/show....php?t=3137758

[UNOFFICIAL] Material Design Xposed Installer [25/1217]



LG G3 D851, PAC-MAN LP ROM, MultiROM, Tapatalk 4.9.5
4th February 2018, 08:53 PM |#18  
Junior Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by marcdw

@The-HAWK,
I haven't forgotten about this.

The UNITY all-in-one Xposed package (framework, installer app, tweaks) says it supports KitKat and above.
After work I'm going to see if it does work with KitKat on my LG G3.

Oops, forgot the link.

http://forum.xda-developers.com/show....php?t=3697756

[10/31/2017] Xposed Framework v88.2 r2 [UNITY]


EDIT: Nevermind. KitKat compatibility was a typo according to the dev. *Sigh*.
So no flashable for KK.



ZTE Axon 7 A2017U, Dark ROM, Tapatalk 4.9.5



Thanks a lot marcdw !! Actually I have my exams now :P . . I'll check it once exams are over and I'll surely let you know if it worked.
4th February 2018, 09:46 PM |#19  
marcdw's Avatar
Senior Member
Flag Baldwin Park
Thanks Meter: 2,914
 
More
Quote:
Originally Posted by The-HAWK

Thanks a lot marcdw !! Actually I have my exams now :P . . I'll check it once exams are over and I'll surely let you know if it worked.

Good luck with the exams. 👍

I mentioned that KitKat compatibility of the UNITY Xposed package was a typo. It is for Lollipop and higher.



LG G3 D851, CyanogenMod 12.1 ROM, Fechda Kernel R7, MultiROM, Tapatalk 4.9.5
The Following User Says Thank You to marcdw For This Useful Post: [ View ] Gift marcdw Ad-Free
26th January 2020, 06:55 PM |#20  
Suryo75's Avatar
Senior Member
Flag Kelantan
Thanks Meter: 6
 
More
Quote:
Originally Posted by The-HAWK

Thanks for responding. Actually I can't install Xposed the way you did it (i.e. by installing the application) because my phone is not rooted. So the Installer can't mount the /system partition as rw and make changes to /system/bin/app_process. That's the reason why I have to flash it's zip file through the custom recovery (TWRP in my case). So I was looking for a zip file that would be stable for the given specification of my phone. As not any version can work with any phone . I downloaded a zip from github but that was meant for SDK 21 and above . In fact the Installer that you used, does the same changes to the /system/bin/app_process, just by having root access. Anyway, hope one gives me a link to that zip.

i have same problem although my phone root, thats why it always fail intall it
28th January 2020, 07:37 PM |#21  
Junior Member
Thanks Meter: 2
 
More
you need solarwarez version it is avail on xda in some other thread
Quote:
Originally Posted by pingaan

Hi,

I can't seem to find the proper zip for this. Would it be 21 or something completely different. I'm still running Kitkat (for my own reasons) but everything seems to focus on 5.0 and higher.

Regards.

Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes