xposed framework for Android 4.4.4

18 posts
Thanks Meter: 6
 
By r0nr, Junior Member on 7th September 2016, 03:49 PM
Post Reply Email Thread
I read in this main thread:
http://forum.xda-developers.com/xpos...ssues-t2735540
Quote:

Basically, it should work on any phone which with a ROM based on Android 4.0 or later...

Does this mean that the latest version on this page:
http://forum.xda-developers.com/xpos...gelog-t2714053

Still works with android 4.4.4?
I am referring to the link within this text:
Quote:

1. Download the Xposed Installer APK and install it

http://dl.xposed.info/latest.apk

I am just double checking this because android 4.4.4 is old and things might have changed regarding support on 4.4.4.

Also I could not find a main thread where questions like these could be aksed, so I created a topic.
My apologies If I missed the appropriate location for questions like these.
7th September 2016, 05:44 PM |#2  
mattzeller's Avatar
Senior Member
Flag New Orleans
Thanks Meter: 578
 
Donate to Me
More
Quote:
Originally Posted by r0nr

I read in this main thread:
http://forum.xda-developers.com/xpos...ssues-t2735540


Does this mean that the latest version on this page:
http://forum.xda-developers.com/xpos...gelog-t2714053

Still works with android 4.4.4?
I am referring to the link within this text:

http://dl.xposed.info/latest.apk

I am just double checking this because android 4.4.4 is old and things might have changed regarding support on 4.4.4.

Also I could not find a main thread where questions like these could be aksed, so I created a topic.
My apologies If I missed the appropriate location for questions like these.

That last link you posted is the most up to date for 4.4.4 you can get. Which device do you have that it can't get at least 5?

Sent from my SCH-R220
The Following User Says Thank You to mattzeller For This Useful Post: [ View ] Gift mattzeller Ad-Free
7th September 2016, 05:46 PM |#3  
OP Junior Member
Thanks Meter: 6
 
More
Quote:
Originally Posted by mattzeller

That last link you posted is the most up to date for 4.4.4 you can get. Which device do you have that it can't get at least 5?

Sent from my SCH-R220

Thank you for your feedback.
I have a CUBE T7:
http://forum.xda-developers.com/gene...ablet-t2982812

Unfortunately cube does not provide an update to lollipop or marshmallow.
7th September 2016, 05:54 PM |#4  
mattzeller's Avatar
Senior Member
Flag New Orleans
Thanks Meter: 578
 
Donate to Me
More
Quote:
Originally Posted by r0nr

Thank you for your feedback.
I have a CUBE T7:
http://forum.xda-developers.com/gene...ablet-t2982812

Unfortunately cube does not provide an update to lollipop or marshmallow.

That's a shame, seems like a more than capable phablet by it's specs

Sent from my SCH-R220
The Following User Says Thank You to mattzeller For This Useful Post: [ View ] Gift mattzeller Ad-Free
27th January 2020, 02:18 AM |#5  
Junior Member
Thanks Meter: 2
 
More
thank you very much
I downloaded the solarwares and luckily it installed on my android 4.4.4 and made it through and went to reboot
I really appreciate it I am thankful
and as well palmbeach05 helped me get a recovery
Quote:
Originally Posted by mattzeller

That last link you posted is the most up to date for 4.4.4 you can get. Which device do you have that it can't get at least 5?

Sent from my SCH-R220

Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes