Remove All Ads from XDA

[Q] Xposed installed, but not active?

37 posts
Thanks Meter: 0
 
By DylonSaaied, Member on 6th July 2015, 12:03 PM
Post Reply Email Thread
6th February 2018, 05:05 PM |#181  
Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by leoalbincr31

thanks man i've figured it out !

feeling exicted


hi..i m having the same issue..can u let me know how u solved it..
 
 
11th February 2018, 01:36 PM |#182  
Member
Thanks Meter: 4
 
More
Quote:
Originally Posted by gilrain25

I'm new to xda and to xposed, root and Cyanogen(oh actually I mean Leneage OS, Cyanogen died about a year ago..).
I run this all on my HTC One M7 and don't feel like using Google apps under any circumstances … Alas, I NEED EXPOSED .

I got the same error as OP said here after my first installation.


The installer had no error, but xposed wasn't 'installed'.
When I read this post I thought what PS2004 said must have been false:


I tried reinstalling xposed.
I tried all sorts of ways of reinstalling the xposed framework, patching and installing just using root.
Still this HTC gave me the same error.
Then I tried this:


And my reaction was pretty similar to this:


The /data/data/de.robv.android.xposed.installer folder didn't exist even though I was surprised to see /data/data/ existed(I'm a bit of an Android noob, I know).
Out of my deep desperation I even cleaned the Dalvik cache just to be sure that everything was actually in place..
That didn't work either.

So I got thinking:
If it's already installed but inactive.. and my setting for activating it was already set to active, it didn't work.
What if it's actually inactive (just like the phone stated), but the xposed installer thinks it's activated?

So the solution for my problem was:
1. Open the xposed installer
2. DISABLE xposed by using the switch in the top corner of the screen
3. Restart my device(I used the dots in the corner and selected restart device)
4. Open xposed Installer
5. Enable xposed
6. Restart
7. Open xposed installer

And voilá, it said "xposed framework version 89 is active."

I hope this helps everyone else with the problem.
It works like a charm for me

Thanks it worked !
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes