Remove All Ads from XDA

[Q] Xposed installed, but not active?

39 posts
Thanks Meter: 1
 
By DylonSaaied, Member on 6th July 2015, 11:03 AM
Post Reply Email Thread
30th October 2018, 06:07 PM |#191  
Member
Flag Delhi
Thanks Meter: 146
 
More
Quote:
Originally Posted by airjyp

omg this one works for me on samsung s7 edge exynos , oreo 8.0 , thanks dude

happy to help
 
 
12th November 2018, 01:52 PM |#192  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by sanju1846

I have same problem. But can not found any file on there. Please help

The directory is miss place so copy the xposer directory to data/user_de/
1st December 2018, 01:07 AM |#193  
Member
Thanks Meter: 6
 
More
I installed some modules, activated them, rebooted the phone, and the problem was gone. It even says it is installed and active now. Thanks to everyone!
1st January 2019, 01:32 PM |#194  
robertcopper's Avatar
Junior Member
Thanks Meter: 0
 
More
I got rid of that error by going to "Install/Update" in Xposed Intaller's main menu and choosing "Install" (despite the fact that the framework had already been installed). The Installer downloaded the framework again, rebooted and the issue has been gone. Hope it helps.
23rd March 2019, 09:18 AM |#195  
Junior Member
Thanks Meter: 0
 
More
Hey. If you don't have the above-mentioned file to delete, you can flash the latest xposed framework zip from the custom recovery you are using. This solved my problem...
26th July 2019, 02:53 PM |#196  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by abu13

So the solution for my problem was:
1. Open the xposed installer
2. DISABLE xposed by using the switch in the top corner of the screen
3. Restart my device(I used the dots in the corner and selected restart device)
4. Open xposed Installer
5. Enable xposed
6. Restart
7. Open xposed installer

And voilá, it said "xposed framework version 89 is active."

I hope this helps everyone else with the problem.
It works like a charm for me

Quick questions bruh

What xposed installer version are you running? I've tried several. Currently on latest 3.1.5 xposed with magisk

"2. how did you disable." I can't find this option. possible to maybe share a ss or something

TIA bhai
26th July 2019, 05:11 PM |#197  
Junior Member
Thanks Meter: 0
 
More
07-26 21:06:10.803 I/Xposed ( 723): -----------------
07-26 21:06:10.803 I/Xposed ( 723): Starting Xposed version 89.1 (Systemless by topjohnwu), compiled for SDK 24
07-26 21:06:10.803 I/Xposed ( 723): Device: Redmi Note 4 (Xiaomi), Android version 7.0 (SDK 24)
07-26 21:06:10.803 I/Xposed ( 723): ROM: AL1512-mido-build-20190128095656
07-26 21:06:10.804 I/Xposed ( 723): Build fingerprint: xiaomi/mido/mido:7.0/NRD90M/V10.2.3.0.NCFMIXM:user/release-keys
07-26 21:06:10.804 I/Xposed ( 723): Platform: arm64-v8a, 64-bit binary, system server: yes
07-26 21:06:10.804 I/Xposed ( 723): SELinux enabled: yes, enforcing: yes
07-26 21:06:11.860 I/Xposed ( 723): -----------------
07-26 21:06:11.860 I/Xposed ( 723): Added Xposed (/system/framework/XposedBridge.jar) to CLASSPATH
07-26 21:06:13.709 I/Xposed ( 723): Detected ART runtime
07-26 21:06:13.721 I/Xposed ( 723): Found Xposed class 'de/robv/android/xposed/XposedBridge', now initializing
07-26 21:06:14.098 E/Xposed ( 723): Cannot load any modules because /data/user_de/0/de.robv.android.xposed.installer/conf/modules.list was not found
07-26 21:06:21.054 I/Xposed ( 724): -----------------
07-26 21:06:21.054 I/Xposed ( 724): Starting Xposed version 89.1 (Systemless by topjohnwu), compiled for SDK 24
07-26 21:06:21.054 I/Xposed ( 724): Device: Redmi Note 4 (Xiaomi), Android version 7.0 (SDK 24)
07-26 21:06:21.054 I/Xposed ( 724): ROM: AL1512-mido-build-20190128095656
07-26 21:06:21.054 I/Xposed ( 724): Build fingerprint: xiaomi/mido/mido:7.0/NRD90M/V10.2.3.0.NCFMIXM:user/release-keys
07-26 21:06:21.054 I/Xposed ( 724): Platform: arm64-v8a, 32-bit binary, system server: no
07-26 21:06:21.054 I/Xposed ( 724): SELinux enabled: yes, enforcing: yes
07-26 21:06:21.057 I/Xposed ( 724): -----------------
07-26 21:06:21.057 I/Xposed ( 724): Added Xposed (/system/framework/XposedBridge.jar) to CLASSPATH
07-26 21:06:22.118 I/Xposed ( 724): Detected ART runtime
07-26 21:06:22.127 I/Xposed ( 724): Found Xposed class 'de/robv/android/xposed/XposedBridge', now initializing
07-26 21:06:22.386 E/Xposed ( 724): Cannot load any modules because /data/user_de/0/de.robv.android.xposed.installer/conf/modules.list was not found


I got the stock rom clean flashed today (from store)
flashed TWRP, flashed Magisk, installed Xposed installer and flashed systemless framework from TWRP
HOWEVER, when I boot to system and check xposed there's no framework active there.
I've attached the Xposed log details above. The main problem AFAIK is this: "Cannot load any modules because /data/user_de/0/de.robv.android.xposed.installer/conf/modules.list was not found"

Redmi Note 4
7.0 Nougat
10.2.3.0NCFMIXM

Can somebody please PLEASE .. PRETTTTYYY PLEASE help me here. I've literally spent an entire day with this and I'm still right there where I was when I started.

Please understand the modules aren't the problem here, Framework is. I am only able to install the standard framework (version 89) but that won't work for me. I need systemless framework SDK24
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes