Remove All Ads from XDA

How to Disable Xposed on Lollipop when stuck in Bootloop

117 posts
Thanks Meter: 109
 
By bseos, Senior Member on 15th March 2015, 11:34 PM
Post Reply Email Thread
29th May 2017, 03:29 AM |#131  
Junior Member
Thanks Meter: 0
 
More
Nothing works - Galaxy S4
Hi,

I just cannot deal with it. I'm using Samsung Galaxy S4 (I9506) and it still stuck on Samsung logo. I tried creating this file and with flashing file. What can I do more? Maybe it is something I do wrong. Maybe some permission should be set?
 
 
18th August 2017, 10:57 AM |#132  
Junior Member
Thanks Meter: 0
 
More
OK!
Quote:
Originally Posted by bseos

After disabling it I flashed the new xposed-arm-20150308.zip and installed XposedInstaller_3.0-alpha2.apk (I was on alpha1 previously)
Re-enabled xposed (deleted "disabled" file) and all is working fine now.


This works to me. Now I'm reinstalling the xposed im my LG G2. Thanks.
30th September 2017, 04:12 PM |#133  
Senior Member
Thanks Meter: 14
 
More
Quote:
Originally Posted by .Ryker

XInstaller seems to be causing a few issues, and I don't think its the app itself but the apps it allows you to install instead. I had the same issue after installing xInstaller. But now that you figured this out maybe I can try a few other apps out like xstana which for somereason refuses to install on lollipop devices...

Hi!

In tried this and worked very well, but I dont know how to Enable Xposed again. Is there a way? Please help. )
Thanks.
10th May 2019, 05:01 PM |#134  
Junior Member
Thanks Meter: 0
 
More
Bootloop due to installing xposed
Mine didnt work code"not found" when i type the /data/ through twrp. Samsung J16h here. Is there any way to get rid of these? I really need to fix my phone. Thanks..
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes