Remove All Ads from XDA

Xposed Framework for Gingerbread

203 posts
Thanks Meter: 699
 
By liudongmiao, Senior Member on 28th July 2013, 12:02 PM
Post Reply Email Thread
14th May 2014, 05:57 PM |#11  
dj88's Avatar
Senior Member
Flag God's Own city
Thanks Meter: 93
 
More
Deleted..
 
 
17th May 2014, 04:12 AM |#12  
Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by dj88

Where is main .apk file to install xposed??

Sent from my GT-S5830i using Tapatalk 2

Go to the first link in the post.
18th May 2014, 05:19 PM |#13  
Junior Member
Flag SOLAPUR
Thanks Meter: 59
 
More
@liudongmiao Hi i am getting this error while installing framework

Please help me sort this

thanks
Attached Thumbnails
Click image for larger version

Name:	SC20140518-213935.png
Views:	1499
Size:	73.5 KB
ID:	2750686  
18th May 2014, 05:30 PM |#14  
OP Senior Member
Thanks Meter: 699
 
More
Quote:
Originally Posted by jay.dumbali

@liudongmiao Hi i am getting this error while installing framework

Please help me sort this

thanks

There is some guys reported this error.
Could you tell me the device name, and system information?
// android version, or not-android?
And if possible, could you tell me the rom address, so I can download it?
If not, could you compress /system/lib and /vendor/lib (if exists), then send it to me?
21st May 2014, 12:12 AM |#15  
evanovici's Avatar
Senior Member
Flag Bucharest
Thanks Meter: 76
 
More
Quote:
Originally Posted by Dhanesh95

@liudongmiao
I've been using Xopsed for a long time on my ICS ROM's. Suddenly, I came to know about Xposed backported to gingerbread and i was thrilled! So i installed my stock gingerbread ROM and decided to give Xposed a try. Everything worked well till version 2.4.1-gb and then I updated it to 2.5.1.
Unfortunately,after the update, the framework doesn't install correctly for me. I have attached a screenshot of the error. Please help me with this!

+1 on this
22nd May 2014, 10:06 AM |#16  
cheu's Avatar
Junior Member
Thanks Meter: 0
 
More
This may be an idiot question to ask, but here goes: how do I install the XposedBridge? I downloaded the .zip from GitHub, but don't know what to do with it. I tried flashing in CWM, but it says "Installation aborted". Couldn't find an .apk to install.

Thanks for the great work!
23rd May 2014, 03:12 AM |#17  
Junior Member
Thanks Meter: 1
 
More
https://github.com/rovo89/XposedBrid...pment-tutorial

Not necessary if your are a user.
23rd May 2014, 10:15 AM |#18  
cheu's Avatar
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by SJ3316


Not necessary if your are a user.

I downloaded the XposedAddition module and it requires XposedBridge to run.
24th May 2014, 04:32 PM |#19  
dj88's Avatar
Senior Member
Flag God's Own city
Thanks Meter: 93
 
More
Why it dsnt support miui roms?? (old bug!!)

(ported to cm7)

Thnx

Sent from my little monster using Tapatalk ||

Hit thanks if i help you
26th May 2014, 03:56 PM |#20  
Junior Member
Flag SOLAPUR
Thanks Meter: 59
 
More
xposed problem
Quote:
Originally Posted by liudongmiao

There is some guys reported this error.
Could you tell me the device name, and system information?
// android version, or not-android?
And if possible, could you tell me the rom address, so I can download it?
If not, could you compress /system/lib and /vendor/lib (if exists), then send it to me?

I am using micromax a52 running on android 2.3.6, armv7,mtk6575.
Here`s the link to the rom i m using

http://www.mediafire.com/?f0wtsri9e23hcyh

Thanks
30th May 2014, 05:10 PM |#21  
Senior Member
Thanks Meter: 49
 
More
I have problem with Xposed GB and Xperia Mini, i cant install it, any solution? @liudongmiao







i just want to use one module "prevent running"

Thanks


EDIT* Problem solved using another method for installation
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes