Remove All Ads from XDA
Honor View 10

Xposed sucessfully installed and rebooted but afterwards i get bootloops

1 posts
Thanks Meter: 1
 
By rbsnH, Junior Member on 9th January 2018, 07:50 PM
Post Reply Email Thread
So i sucessfully rooted my Huawei P8 Lite and installed TWRP. Then i tried to install Xposed v.89 for sdk23 (Android 6.0). The installation worked and it rebooted sucessfully, but after i installed the App on my phone it said xposed framework is installed but not active. So i tried to reboot my phone once more and this is when my phone started to be stuck in the huawei starting logo. I revoked everything and tried it a couple of times again and tried v85. It didnt change anything.
Can anyone help me with this because the virtual sensor module doesnt work without xposed framework being active and i just cant find a way to get it active and have the phone not get stuck while starting

My Huawei p8 Lite is running on android 6.0 with an ARM64 CPU

I hope anyone can help me with this.
The Following User Says Thank You to rbsnH For This Useful Post: [ View ] Gift rbsnH Ad-Free
 
 
9th January 2018, 08:29 PM |#2  
Senior Member
Flag Philadelphia
Thanks Meter: 888
 
More
Have you tried the uninstall zip?

You also shouldn't install a different Xposed zip if the one meant for your version didn't work. The others definitely won't work then.

Also, did you install any modules and tried to activate them? Maybe the module you activated is what caused the bootloop.

Sent from my Nexus 6P using Tapatalk
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes