Remove All Ads from XDA
Honor 9 Lite

[Q] ZTE Avid Installation Issue

34 posts
Thanks Meter: 3
By JoshCiares, Member on 20th August 2014, 05:36 AM
Post Reply Email Thread
I need help installing the Xposed Framework! My phone ZTE Avid, does not have support with the /sdcard folder. I cant even create, even with root access, and whenever I tried installing thr framework, it creates an issue because it can not install itself onto the /sdcard folder. I tried installing it manually, but I got as far as another issue with two files (The modules file and I forgot the other one) in the xposed folder. Can someone send me the two files in the /data/xposed folder?! I dont need the .jar!

ZTE Avid: 4.0.4 ICS
Xposed Installer: Latest Experimental
Root: Yes
Busybox: 1.22.1
20th August 2014, 12:18 PM |#2  
GermainZ's Avatar
Inactive Recognized Developer / Retired Forum Moderator
Thanks Meter: 8,829
You don't have an /sdcard directory? How do you access your internal/external storage?
21st August 2014, 10:41 PM |#3  
lustucrus's Avatar
Junior Member
Thanks Meter: 0
Look if you have the files here : root:/data/data/ - after unsuccesfull install with manual recovery option in setting of exposed
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes