FORUMS

[ROM][10][OFFICIAL][Maple] BlissRoms Q [12.7] - [22-05-2020]

356 posts
Thanks Meter: 2,065
 
By Shujath, Senior Member on 18th May 2020, 08:45 AM
Post Reply Email Thread
23rd May 2020, 03:18 PM |#51  
Member
Thanks Meter: 15
 
More
Quote:
Originally Posted by Blackghosthm

@Shujath thanks for the work on the rom it has some bugs but i think you already know them so there is no need to say them.
But there is real turn off for me and probably lot of other peoples there is no color profile in live display (i only care about srgb) while rcmiku have built 2 roms from the same source with that option is there any possibility that you add this option to your great rom?

i love "super-vivid" mod and i miss it, but we need be patient because the mod is still in the beginning and solving bugs on rom is more important than additions until now
Yesterday, 10:28 AM |#52  
Recognized Contributor
Flag Hervey Bay
Thanks Meter: 1,175
 
More
Man, i've gotta say it.. this is the best (for me) android 10 rom available, excellent work.
The Following User Says Thank You to Beetle84 For This Useful Post: [ View ] Gift Beetle84 Ad-Free
Yesterday, 12:43 PM |#53  
sergey19642's Avatar
Junior Member
Flag Москва
Thanks Meter: 6
 
More
When charging, heats up to 43 degrees.
Yesterday, 12:58 PM |#54  
Senior Member
Thanks Meter: 21
 
More
Quote:
Originally Posted by sergey19642

When charging, heats up to 43 degrees.

Not happening on my device
Maybe try a new clean install?
Yesterday, 01:10 PM |#55  
NYGGAZ's Avatar
Senior Member
Flag Brest
Thanks Meter: 281
 
More
Quote:
Originally Posted by sergey19642

When charging, heats up to 43 degrees.

No problem with that for me..

Envoyé de mon bliss_maple en utilisant Tapatalk
Yesterday, 01:24 PM |#56  
sergey19642's Avatar
Junior Member
Flag Москва
Thanks Meter: 6
 
More
Quote:
Originally Posted by NYGGAZ

No problem with that for me..

Envoyé de mon bliss_maple en utilisant Tapatalk

Installed: pico-20200522, Magisk-v20.4, and the Bromite Systemless Webview module, re-cleaned the installation the day before, the heating during charging persists in my case, I will try without open gapps.
Yesterday, 01:35 PM |#57  
NYGGAZ's Avatar
Senior Member
Flag Brest
Thanks Meter: 281
 
More
Quote:
Originally Posted by sergey19642

Installed: pico-20200522, Magisk-v20.4, and the Bromite Systemless Webview module, re-cleaned the installation the day before, the heating during charging persists in my case, I will try without open gapps.

Same gapps Pico . Magisk 20.4 . But I don't installed this module.

Envoyé de mon bliss_maple en utilisant Tapatalk
Yesterday, 01:46 PM |#58  
Senior Member
Thanks Meter: 24
 
More
Does VoLTE and Wi-Fi calling work on T-Mobile USA?
Yesterday, 01:46 PM |#59  
sergey19642's Avatar
Junior Member
Flag Москва
Thanks Meter: 6
 
More
Quote:
Originally Posted by NYGGAZ

Same gapps Pico . Magisk 20.4 . But I don't installed this module.

Envoyé de mon bliss_maple en utilisant Tapatalk

At the next charge, I turn off the module, maybe he is the culprit?
Yesterday, 01:58 PM |#60  
NYGGAZ's Avatar
Senior Member
Flag Brest
Thanks Meter: 281
 
More
Quote:
Originally Posted by sergey19642

At the next charge, I turn off the module, maybe he is the culprit?

yes I would have done that in your place. you have to try without the module. there is no reason why you should be the only one to have this problem.

Envoyé de mon bliss_maple en utilisant Tapatalk
Yesterday, 03:43 PM |#61  
Member
Flag St Johns
Thanks Meter: 18
 
More
Quote:
Originally Posted by sergey19642

When charging, heats up to 43 degrees.

are you using the phone while its charging ? because my own is on 44 degrees which is normal if you are using the phone ( left it for 30mins its now on 42 degrees)
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes