FORUMS
Remove All Ads from XDA

help,No network issue after complete flash

159 posts
Thanks Meter: 16
 
By axle119, Senior Member on 23rd March 2018, 06:53 PM
Post Reply Email Thread
My yu yureka a05510 was stuck in bootloop automatically. To resolve the issue i downloaded Yu_Yureka_AO5510_V2_15.04.15_lollipop and flashes it with YGDP software. After setting up the device ,my network is unavailable. The sim detects on both slots but there is no network. I went to the *#*#4636#*#* and tried chaging the settings there by turning off the radio but no luck.
I even deleted the access points and setting the AP manually but still no network. I flashed modems from stock rom but i the cellular network is still not available.
Can anyone help me with this problem
 
 
7th May 2018, 04:04 PM |#2  
Junior Member
Thanks Meter: 0
 
More
Bro I will also have the same problem
How to fix this please help me bro
29th September 2018, 12:08 PM |#3  
Junior Member
Thanks Meter: 0
 
More
did you find any solution?
12th April 2019, 11:42 AM |#4  
Junior Member
Thanks Meter: 0
 
More
Did you find the solution?
13th April 2019, 09:00 AM |#5  
Rajendran Rasa's Avatar
Senior Member
Flag Thanjavur
Thanks Meter: 499
 
More
1 Download this file
https://androidfilehost.com/?fid=745849072291689565
2 extract it
3 rename flash.txt into flash.bat
4 connect your phone into fastboot mode
5 open the flash.bat file, commands will run automatically
6 reboot your phone
Done
13th April 2019, 06:32 PM |#6  
Junior Member
Thanks Meter: 0
 
More
Any data lose?
20th April 2019, 06:10 AM |#7  
Junior Member
Thanks Meter: 0
 
More
Check the IMEI.
If it syas 0123456789 or some thing like that then your IMEI number gone.
You have to restore IMEI number
then only network signal connects
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes