FORUMS
Remove All Ads from XDA

Gcamera pixel 3xl mod for the Moto z3 play!

215 posts
Thanks Meter: 47
 
By cubano2031, Senior Member on 24th October 2018, 11:15 PM
Post Reply Email Thread
Hello Guys i was looking over the internet and i found this new version of the Gcam port mod from pixel 3xl amd works perfectly fine on the Moto z3 play with the exception of slow motion mode, besides that the pictures looks awesome over the stock camera and the portrait mode works in both camera front and back but just on Person's!
(Credit to wherever create this mod) https://1drv.ms/u/s!AgvAxeo6-QmQvRQnFkhpNHhhZu0Q

What is working:
Portrait mode
Video
Panorama
360 photos
Night mode
Google lens

What's in not Working so far :
Slow motion ( cause crash)
Just try everything to see if you find something else!
Attached Thumbnails
Click image for larger version

Name:	Screenshot_20181024-171212.jpg
Views:	3880
Size:	80.0 KB
ID:	4626480   Click image for larger version

Name:	Screenshot_20181024-171229.jpg
Views:	3854
Size:	184.5 KB
ID:	4626481   Click image for larger version

Name:	IMG_20181023_140955.jpg
Views:	3862
Size:	276.1 KB
ID:	4626482   Click image for larger version

Name:	IMG_20181023_100337.jpg
Views:	3694
Size:	251.5 KB
ID:	4626483  
The Following 8 Users Say Thank You to cubano2031 For This Useful Post: [ View ] Gift cubano2031 Ad-Free
25th October 2018, 04:41 AM |#2  
Senior Member
Thanks Meter: 49
 
More
I have a Z3, not a Z3 Play, but I don't seem to get portrait mode or night shot to work. Have they worked for you?
25th October 2018, 04:51 AM |#3  
cubano2031's Avatar
OP Senior Member
Thanks Meter: 47
 
Donate to Me
More
Yes both modes work perfectly fine in my Moto z3 play !
Quote:
Originally Posted by benjamminh

I have a Z3, not a Z3 Play, but I don't seem to get portrait mode or night shot to work. Have they worked for you?

The Following User Says Thank You to cubano2031 For This Useful Post: [ View ] Gift cubano2031 Ad-Free
25th October 2018, 04:53 AM |#4  
cubano2031's Avatar
OP Senior Member
Thanks Meter: 47
 
Donate to Me
More
Here are some samples on Night mode in a Really Dark place.
Quote:
Originally Posted by benjamminh

I have a Z3, not a Z3 Play, but I don't seem to get portrait mode or night shot to work. Have they worked for you?

Attached Thumbnails
Click image for larger version

Name:	IMG_20181024_205245.jpg
Views:	2612
Size:	268.3 KB
ID:	4626630   Click image for larger version

Name:	IMG_20181024_205607.jpg
Views:	2622
Size:	258.0 KB
ID:	4626631  
The Following 2 Users Say Thank You to cubano2031 For This Useful Post: [ View ] Gift cubano2031 Ad-Free
25th October 2018, 11:32 AM |#5  
Sam_11's Avatar
Member
Flag Cologne
Thanks Meter: 9
 
More
Quote:
Originally Posted by benjamminh

I have a Z3, not a Z3 Play, but I don't seem to get portrait mode or night shot to work. Have they worked for you?

Portrait and night shot works on my Verizon Z3.
Attached Thumbnails
Click image for larger version

Name:	IMG_20181025_190506.jpg
Views:	1950
Size:	221.2 KB
ID:	4627106   Click image for larger version

Name:	IMG_20181025_190454674.jpg
Views:	1938
Size:	293.3 KB
ID:	4627107  
The Following User Says Thank You to Sam_11 For This Useful Post: [ View ] Gift Sam_11 Ad-Free
25th October 2018, 08:15 PM |#6  
cubano2031's Avatar
OP Senior Member
Thanks Meter: 47
 
Donate to Me
More
Nice....
Quote:
Originally Posted by Sam_11

Portrait and night shot works on my Verizon Z3.

27th October 2018, 03:28 AM |#7  
Senior Member
Thanks Meter: 49
 
More
Strange that it doesn't work on my Z3. When I go to night sight I don't get the moon icon or anything different.

More than that I've had some serious bootloops as well.
27th October 2018, 01:53 PM |#8  
Sam_11's Avatar
Member
Flag Cologne
Thanks Meter: 9
 
More
My Z3 got the random reboots too.

Gesendet von meinem moto z3 mit Tapatalk
27th October 2018, 11:49 PM |#9  
cubano2031's Avatar
OP Senior Member
Thanks Meter: 47
 
Donate to Me
More
I don't know what's going on….in my Moto z3 play works fantastic !
Quote:
Originally Posted by benjamminh

Strange that it doesn't work on my Z3. When I go to night sight I don't get the moon icon or anything different.

More than that I've had some serious bootloops as well.

28th October 2018, 01:01 AM |#10  
Senior Member
Thanks Meter: 49
 
More
Quote:
Originally Posted by Sam_11

My Z3 got the random reboots too.

Gesendet von meinem moto z3 mit Tapatalk

Did you uninstall the gcam port because mine were so bad it ran down the battery and then boot into safe mode and then I did a factory data reset. So I'm hesitant to try one again, but the photos are much better.
28th October 2018, 08:51 AM |#11  
Sam_11's Avatar
Member
Flag Cologne
Thanks Meter: 9
 
More
No battery drain so far, it boots randomly after I use the camera app between 5 and 30 minutes.
The Following User Says Thank You to Sam_11 For This Useful Post: [ View ] Gift Sam_11 Ad-Free
Post Reply Subscribe to Thread

Tags
android, moto z3 play, photo

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes