FORUMS
Remove All Ads from XDA

Asus Zenfone 5 (T00F) Install Rom Problem

2 posts
Thanks Meter: 0
 
By Gyocan, Junior Member on 19th July 2014, 05:36 PM
Post Reply Email Thread
Hi! I have a Zenfone 5 T00F and i'm triying to install the international ROM because the phone have the chinese ROM (CN version=1.15.40.35)) and i can't use google services and store In the moment that install de new ROM in the phone appears the error that you can see in the picture; i'm triying flash the rom with the asus zenfone blog methods and all the times appears the picture error. What could I do?
Attached Thumbnails
Click image for larger version

Name:	IMG_20140718_121605_1.jpg
Views:	11758
Size:	258.8 KB
ID:	2859911  
 
 
20th July 2014, 06:41 PM |#2  
OP Junior Member
Thanks Meter: 0
 
More
Someone have an idea for solve this problem?
21st July 2014, 12:15 PM |#3  
Member
Thanks Meter: 3
 
More
Unhappy Same problem
Quote:
Originally Posted by Gyocan

Hi! I have a Zenfone 5 T00F and i'm triying to install the international ROM because the phone have the chinese ROM (CN version=1.15.40.35)) and i can't use google services and store In the moment that install de new ROM in the phone appears the error that you can see in the picture; i'm triying flash the rom with the asus zenfone blog methods and all the times appears the picture error. What could I do?

I have same problem on my Zenfone 6( CN version=1.15.40.35). hope developer will make a flash tool or custom rom for these devices...
The Following User Says Thank You to jamesone For This Useful Post: [ View ] Gift jamesone Ad-Free
24th July 2014, 07:58 AM |#4  
tunglethanh90's Avatar
Member
Flag Định Quán, Đồng Nai City, Việt Nam
Thanks Meter: 13
 
Donate to Me
More
Quote:
Originally Posted by Gyocan

Hi! I have a Zenfone 5 T00F and i'm triying to install the international ROM because the phone have the chinese ROM (CN version=1.15.40.35)) and i can't use google services and store In the moment that install de new ROM in the phone appears the error that you can see in the picture; i'm triying flash the rom with the asus zenfone blog methods and all the times appears the picture error. What could I do?

Sold Problem :Zenfone 5 Of You Version CN 1.15.40.35

asus . com/vn/Phones/ASUS_ZenFone_5/HelpDesk_Download/
You Download : ASUS ZenFone 5(T00F/T00J) software Image: V1.15.40.35 for WW SKU only

Extract file UL-ASUS_T00F-WW-1_15_40_35.zip => UL-ASUS_T00F-WW-1_15_40_35-user.zip
Then rename WW => CN, File name : UL-ASUS_T00F-CN-1_15_40_35-user.zip, OK
Copy File UL-ASUS_T00F-CN-1_15_40_35-user.zip to internal store

Then have 1 notice System update and select Ok, Sold Problem,

---------- Post added at 07:58 AM ---------- Previous post was at 07:47 AM ----------

Quote:
Originally Posted by jamesone

I have same problem on my Zenfone 6( CN version=1.15.40.35). hope developer will make a flash tool or custom rom for these devices...

Sold Problem :Zenfone 6 Of You Version CN 1.15.40.35

asus.com/vn/Phones/ZenFone_6_A600CG/HelpDesk_Download/
You Download : ASUS ZenFone 6(T00G) software Image: V1.15.40.35 for WW SKU only*

Extract file UL_ASUS_T00G_WW_1_15_40_35.zip => UL_ASUS_T00G_WW_1_15_40_35-user.zip
Then rename WW => CN, File name :UL_ASUS_T00G_CN_1_15_40_35-user.zip, OK
Copy File UL_ASUS_T00G_CN_1_15_40_35-user.zip to internal store

Then have 1 notice System update and select Ok, Sold Problem,
The Following 2 Users Say Thank You to tunglethanh90 For This Useful Post: [ View ] Gift tunglethanh90 Ad-Free
25th July 2014, 03:26 AM |#5  
Junior Member
Thanks Meter: 1
 
More
Same Problem
Quote:
Originally Posted by tunglethanh90

Sold Problem :Zenfone 5 Of You Version CN 1.15.40.35

asus . com/vn/Phones/ASUS_ZenFone_5/HelpDesk_Download/
You Download : ASUS ZenFone 5(T00F/T00J) software Image: V1.15.40.35 for WW SKU only

Extract file UL-ASUS_T00F-WW-1_15_40_35.zip => UL-ASUS_T00F-WW-1_15_40_35-user.zip
Then rename WW => CN, File name : UL-ASUS_T00F-CN-1_15_40_35-user.zip, OK
Copy File UL-ASUS_T00F-CN-1_15_40_35-user.zip to internal store

Then have 1 notice System update and select Ok, Sold Problem,

---------- Post added at 07:58 AM ---------- Previous post was at 07:47 AM ----------



Sold Problem :Zenfone 6 Of You Version CN 1.15.40.35

asus.com/vn/Phones/ZenFone_6_A600CG/HelpDesk_Download/
You Download : ASUS ZenFone 6(T00G) software Image: V1.15.40.35 for WW SKU only*

Extract file UL_ASUS_T00G_WW_1_15_40_35.zip => UL_ASUS_T00G_WW_1_15_40_35-user.zip
Then rename WW => CN, File name :UL_ASUS_T00G_CN_1_15_40_35-user.zip, OK
Copy File UL_ASUS_T00G_CN_1_15_40_35-user.zip to internal store

Then have 1 notice System update and select Ok, Sold Problem,

I have same problem on Zenfone 5 Version CN 1.15.40.35
I have try to do that, but have same error. Cant't change to WW version, Please help, any sugestion ? Thank's
The Following User Says Thank You to kid4398 For This Useful Post: [ View ] Gift kid4398 Ad-Free
25th July 2014, 06:12 AM |#6  
tunglethanh90's Avatar
Member
Flag Định Quán, Đồng Nai City, Việt Nam
Thanks Meter: 13
 
Donate to Me
More
Quote:
Originally Posted by kid4398

I have same problem on Zenfone 5 Version CN 1.15.40.35
I have try to do that, but have same error. Cant't change to WW version, Please help, any sugestion ? Thank's

You download file UL-ASUS_T00F-WW-1_15_40_35.zip, this is Version world, then Extract
Extract to UL-ASUS_T00F-WW-1_15_40_35-user.zip
Then Rename WW to CN, File Rename UL-ASUS_T00F-CN-1_15_40_35-user.zip
And Copy file UL-ASUS_T00F-CN-1_15_40_35-user.zip to internal store , notice system update, Press Ok, Sold Problem
25th July 2014, 08:15 AM |#7  
Junior Member
Thanks Meter: 1
 
More
Unhappy I do the step
Quote:
Originally Posted by tunglethanh90

You download file UL-ASUS_T00F-WW-1_15_40_35.zip, this is Version world, then Extract
Extract to UL-ASUS_T00F-WW-1_15_40_35-user.zip
Then Rename WW to CN, File Rename UL-ASUS_T00F-CN-1_15_40_35-user.zip
And Copy file UL-ASUS_T00F-CN-1_15_40_35-user.zip to internal store , notice system update, Press Ok, Sold Problem

I do the step but when system update : failed it show

Device image SKU: CN

OTA image SKU: WW

assert failed: getprop("ro.build.asus.sku") == WW

return code 8E: Error in /data/media/0/UL-ASUS...

....

E:Installation failed with status 1

E:Cannot load volume /misc!

Please, how to solve this problem, Thanks
25th July 2014, 10:20 AM |#8  
tunglethanh90's Avatar
Member
Flag Định Quán, Đồng Nai City, Việt Nam
Thanks Meter: 13
 
Donate to Me
More
Quote:
Originally Posted by kid4398

I do the step but when system update : failed it show

Device image SKU: CN

OTA image SKU: WW

assert failed: getprop("ro.build.asus.sku") == WW

return code 8E: Error in /data/media/0/UL-ASUS...

....

E:Installation failed with status 1

E:Cannot load volume /misc!

Please, how to solve this problem, Thanks

OR step 2

download file UL-ASUS_T00F-WW-1_15_40_35.zip Extrack to UL-ASUS_T00F-WW-1_15_40_35-user.zip and IntelAndroidDrvSetup1.1.5.zip,. then install IntelAndroidDrvSetup1.1.5,

Volume up + PW => recovery select Apply update from ADB

Rename UL-ASUS_T00F-WW-1_15_40_35-user.zip to rom.zip and copy to ADB
Comand adb :
adb device
adb sideload rom.zip

load 100% Done
The Following User Says Thank You to tunglethanh90 For This Useful Post: [ View ] Gift tunglethanh90 Ad-Free
25th July 2014, 09:41 PM |#9  
Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by tunglethanh90

OR step 2

download file UL-ASUS_T00F-WW-1_15_40_35.zip Extrack to UL-ASUS_T00F-WW-1_15_40_35-user.zip and IntelAndroidDrvSetup1.1.5.zip,. then install IntelAndroidDrvSetup1.1.5,

Volume up + PW => recovery select Apply update from ADB

Rename UL-ASUS_T00F-WW-1_15_40_35-user.zip to rom.zip and copy to ADB
Comand adb :
adb device
adb sideload rom.zip

load 100% Done


Hei.
i need help after i instaled IntelAndroidDrvSetup1.1.5.. when i run adb devices in cmd on my pc i onely get "adb" is not recongized as an internal or external command, operable program or batch file.
and the phone is in theVolume up + PW => recovery select Apply update from ADB menu end usb cable connected.
Please, how to solve this problem, Thanks
The Following User Says Thank You to Vidarak For This Useful Post: [ View ] Gift Vidarak Ad-Free
26th July 2014, 03:22 AM |#10  
Junior Member
Thanks Meter: 1
 
More
Cool Have do that
Quote:
Originally Posted by tunglethanh90

OR step 2

download file UL-ASUS_T00F-WW-1_15_40_35.zip Extrack to UL-ASUS_T00F-WW-1_15_40_35-user.zip and IntelAndroidDrvSetup1.1.5.zip,. then install IntelAndroidDrvSetup1.1.5,

Volume up + PW => recovery select Apply update from ADB

Rename UL-ASUS_T00F-WW-1_15_40_35-user.zip to rom.zip and copy to ADB
Comand adb :
adb device
adb sideload rom.zip

load 100% Done

I have done before, try with UL-ASUS_T00F-WW-1_15_40_35, and firmware below 1_14 stil have same meesage error
I try to extract UL-ASUS_T00F-WW-1_15_40_35-user.zip and found the file
UL-ASUS_T00F-WW-1.15.40.35-user\META-INF\com\google\android\updater-script when i look this file script :

assert(!less_than_int(12688890, getprop("ro.build.date.utc")) || greater_than_int(getprop("ro.build.date.utc"), 1392739200));
ui_print("Device image SKU:");
ui_print(getprop("ro.build.asus.sku"));
ui_print("OTA image SKU: WW");
assert(getprop("ro.build.asus.sku") == "WW");
assert(getprop("ro.product.device") == "ASUS_T00F" ||
getprop("ro.build.product") == "ASUS_T00F");
show_progress(0.500000, 0);
invalidate_os("boot");

on the below / before firmware UL-ASUS_T00F-WW-1_15_40_35 there is no script
ui_print("Device image SKU:");
ui_print(getprop("ro.build.asus.sku"));
ui_print("OTA image SKU: WW");
assert(getprop("ro.build.asus.sku") == "WW");

I think this file was make failed to change CN to WW

I try to downgrade with adb sideload, get the same error to. I try some tutorial still failed to change to WW, maybe anyone can solve this problem. Please help. Thanks a lot
26th July 2014, 06:25 AM |#11  
tunglethanh90's Avatar
Member
Flag Định Quán, Đồng Nai City, Việt Nam
Thanks Meter: 13
 
Donate to Me
More
Quote:
Originally Posted by kid4398

I have done before, try with UL-ASUS_T00F-WW-1_15_40_35, and firmware below 1_14 stil have same meesage error
I try to extract UL-ASUS_T00F-WW-1_15_40_35-user.zip and found the file
UL-ASUS_T00F-WW-1.15.40.35-user\META-INF\com\google\android\updater-script when i look this file script :

assert(!less_than_int(12688890, getprop("ro.build.date.utc")) || greater_than_int(getprop("ro.build.date.utc"), 1392739200));
ui_print("Device image SKU:");
ui_print(getprop("ro.build.asus.sku"));
ui_print("OTA image SKU: WW");
assert(getprop("ro.build.asus.sku") == "WW");
assert(getprop("ro.product.device") == "ASUS_T00F" ||
getprop("ro.build.product") == "ASUS_T00F");
show_progress(0.500000, 0);
invalidate_os("boot");

on the below / before firmware UL-ASUS_T00F-WW-1_15_40_35 there is no script
ui_print("Device image SKU:");
ui_print(getprop("ro.build.asus.sku"));
ui_print("OTA image SKU: WW");
assert(getprop("ro.build.asus.sku") == "WW");

I think this file was make failed to change CN to WW

I try to downgrade with adb sideload, get the same error to. I try some tutorial still failed to change to WW, maybe anyone can solve this problem. Please help. Thanks a lot

Please post for me true version Zenfone 5 of you
Setting->About->Software infomation->buitmynumber
post here for me,thks

---------- Post added at 06:25 AM ---------- Previous post was at 06:13 AM ----------

Quote:
Originally Posted by Vidarak

Hei.
i need help after i instaled IntelAndroidDrvSetup1.1.5.. when i run adb devices in cmd on my pc i onely get "adb" is not recongized as an internal or external command, operable program or batch file.
and the phone is in theVolume up + PW => recovery select Apply update from ADB menu end usb cable connected.
Please, how to solve this problem, Thanks

Please teamview to sold problem
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes