FORUMS
Remove All Ads from XDA

[ROM] [5.1.x] Unofficial CyanogenMod 12.1 Nightly Builds (Z00A/Z008)

2,999 posts
Thanks Meter: 8,296
 
By crpalmer, Recognized Developer on 24th July 2015, 11:03 AM
Thread Closed Email Thread
13th August 2015, 06:41 PM |#1111  
jrior001's Avatar
Senior Member
Flag Va Beach
Thanks Meter: 8,400
 
Donate to Me
More
Quote:
Originally Posted by WPMan

Is it possible to add Long Press Recent Apps Key to capture screenshot?

Sent from my ASUS_Z00A

There button settings options available, CM has quite a few standard operations but screenshot is not one of them.

Sent from my ASUS_Z00A using Tapatalk
The Following User Says Thank You to jrior001 For This Useful Post: [ View ] Gift jrior001 Ad-Free
 
 
13th August 2015, 06:45 PM |#1112  
WPMan's Avatar
Senior Member
Thanks Meter: 78
 
More
Quote:
Originally Posted by jrior001

There button settings options available, CM has quite a few standard operations but screenshot is not one of them.

Sent from my ASUS_Z00A using Tapatalk

I would appreciate if you can add it. I miss having that shortcut from the stock rom as pressing power and volume button is quite inconvenient. It's the quickest way to screenshot on Zenfone 2.

Sent from my ASUS_Z00A
The Following User Says Thank You to WPMan For This Useful Post: [ View ] Gift WPMan Ad-Free
13th August 2015, 10:02 PM |#1113  
Senior Member
Thanks Meter: 58
 
More
Quote:
Originally Posted by WPMan

I would appreciate if you can add it. I miss having that shortcut from the stock rom as pressing power and volume button is quite inconvenient. It's the quickest way to screenshot on Zenfone 2.

Sent from my ASUS_Z00A

You can add a shortcut to the power menu under settings -> buttons -> power menu.

I find this to be the easiest option as you don't need to use a multi-key shortcut and it doesn't lose focus of any windows.
The Following 2 Users Say Thank You to kylemd For This Useful Post: [ View ] Gift kylemd Ad-Free
14th August 2015, 12:05 AM |#1114  
Member
Thanks Meter: 55
 
More
I've been trying for days to get my battery to return to normal and I can't do it. The battery isn't reading correctly and shuts down in the 40%s.

I've full charged, wiped battery stats.
Full charged, full system/davlki/etc/ wipe
A bunch of those battery reset apps.

I can't seem to correct it. Would someone be willing to upload their BatteryStats.bin for me to and see with that would help? Any other ideas?

EDIT:
Looking at /sys/class/power_supply/charge_full = 3000
But /sys/class/power_supply/charge_full = 4460
Clearly indicating that it thinks 100% is at 3000 and I'm way over that.
14th August 2015, 01:41 AM |#1115  
knoneNull's Avatar
Senior Member
Flag Bulacan
Thanks Meter: 913
 
Donate to Me
More
Quote:
Originally Posted by everdred

I've been trying for days to get my battery to return to normal and I can't do it. The battery isn't reading correctly and shuts down in the 40%s.

I've full charged, wiped battery stats.
Full charged, full system/davlki/etc/ wipe
A bunch of those battery reset apps.

I can't seem to correct it. Would someone be willing to upload their BatteryStats.bin for me to and see with that would help? Any other ideas?

EDIT:
Looking at /sys/class/power_supply/charge_full = 3000
But /sys/class/power_supply/charge_full = 4460
Clearly indicating that it thinks 100% is at 3000 and I'm way over that.

my battery is working fine with latest build try to clear cache/data and reflash the latest build
14th August 2015, 02:57 AM |#1116  
Member
Thanks Meter: 15
 
More
Been wracking my brain for several weeks and finally figured out why I'm not getting LTE:

For anyone on MetroPCS / T-Mobile trying this ROM and not initially able to get LTE data, try deleting ALL of the pre-existing APNs so that the list of APNs are empty, and MANUALLY add in your MetroPCS / T-mobile 4G LTE APN.
14th August 2015, 03:33 AM |#1117  
Member
Thanks Meter: 12
 
More
Have the same exact issue. Phone shuts off at about 40% battery. No warning just power off and will not boot back up till plugged in for a couple minutes. Tried clearing battery stats as well. No fix so far. Let me know if you have any success.

Quote:
Originally Posted by everdred

I've been trying for days to get my battery to return to normal and I can't do it. The battery isn't reading correctly and shuts down in the 40%s.

I've full charged, wiped battery stats.
Full charged, full system/davlki/etc/ wipe
A bunch of those battery reset apps.

I can't seem to correct it. Would someone be willing to upload their BatteryStats.bin for me to and see with that would help? Any other ideas?

EDIT:
Looking at /sys/class/power_supply/charge_full = 3000
But /sys/class/power_supply/charge_full = 4460
Clearly indicating that it thinks 100% is at 3000 and I'm way over that.

14th August 2015, 04:30 AM |#1118  
Member
Flag Qingdao
Thanks Meter: 8
 
More
It seems there's no update after 07,Aug. I am not sure whether below URL's comment shows the current procedure, anyone can clarify? If no update, is that means the ROM after 07, Aug are same and no need to flash? TKS

https://github.com/CM-zenfone2/andro...ommits/cm-12.1
The Following User Says Thank You to catinsunshine For This Useful Post: [ View ] Gift catinsunshine Ad-Free
14th August 2015, 05:21 AM |#1119  
Member
Thanks Meter: 13
 
More
yesterday there is an update on the button overlay, so far so good for me. awaiting for major patching before the next update.
14th August 2015, 06:10 AM |#1120  
Senior Member
Flag Khulna
Thanks Meter: 15
 
More
Thumbs up right way
Quote:
Originally Posted by sooty84

hi, by default when you flash to Cm12.1 it comes with su feature. go to dev option, check root access to app and adb.


sorry for being noob. but now i have got super user rights. thank you for showing the right path.
does the cm 12.1 nightly gets ota update regularly or i have to manualy download and flash like a new rom from twrp??

(Y)
peace!!
14th August 2015, 06:13 AM |#1121  
knoneNull's Avatar
Senior Member
Flag Bulacan
Thanks Meter: 913
 
Donate to Me
More
Quote:
Originally Posted by everdred

I've been trying for days to get my battery to return to normal and I can't do it. The battery isn't reading correctly and shuts down in the 40%s.

I've full charged, wiped battery stats.
Full charged, full system/davlki/etc/ wipe
A bunch of those battery reset apps.

I can't seem to correct it. Would someone be willing to upload their BatteryStats.bin for me to and see with that would help? Any other ideas?

EDIT:
Looking at /sys/class/power_supply/charge_full = 3000
But /sys/class/power_supply/charge_full = 4460
Clearly indicating that it thinks 100% is at 3000 and I'm way over that.

Quote:
Originally Posted by catinsunshine

It seems there's no update after 07,Aug. I am not sure whether below URL's comment shows the current procedure, anyone can clarify? If no update, is that means the ROM after 07, Aug are same and no need to flash? TKS

https://github.com/CM-zenfone2/andro...ommits/cm-12.1

no its not same even devices tree is not updating the core system of android is updating with a lot of people pushing some code and verify by cyanogenmod team for stability, fixing or new feature check here
http://review.cyanogenmod.org/ or https://github.com/Cyanogenmod
The Following User Says Thank You to knoneNull For This Useful Post: [ View ] Gift knoneNull Ad-Free
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes